Question

Locked

Raid Data Recovery (Fail Logical Drive)

By razizi59 ·
hi
i have a one supermicro server
this have one adaptec raid controller
and have 3 scsi hard 139 GB
and set raid 5 without hot-spare

when server power on to boot
show the message < no logical drive found >
and operating system can not boot up
because logical drive faild

Flash LED state on Hard ID 1 and 2 is ON an beep sound ON
but Flash LED on Hard ID 0 is off when i wnat boot with bootabe CD ( Portable XP)

i insalled one IDE Hard into IDE cable
then instaled Win 2003 server on the IDE hard
and boot the server
when server boot then Flash Led is ON
i installed Adaptec Storage Manager on teh win 2003 server
then instaled 2020ZCR Controller Driver
then run the adaptec storage manager
adaptec storage manager show me different State for Hard

Phisycal Device View
Cannal
ID 0:Optimal
ID 1:Optimal
ID 2:Rebuildnig

and for ID 2 show Warning Icon

then
Logical Device View
Logical drive 0 Failed

and on teh logical state show Faild Icon

i dont know that my scsi hard is fail or optimal or rebuilding

please help me

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Well according to your post ID 2 has failed

by OH Smeg In reply to Raid Data Recovery (Fail ...

Have you tried opening the RAID Utility after the POST Screen disappears to see what is happening with the RAID Array?

That would be the best option as it's very likely to be accurate, with Adapter it's normally CTRL C to open the RAID utility.

Col

Collapse -

Replay Raid array

by razizi59 In reply to Well according to your po ...

yes i tried to open Raid Configuration Utility after post screen that run with Ctrl+A in super micro server

buy when i go to raid utility
it show me a one message first
<< Array Configuration change has been Detected, if you rejected you can not modify current configuration, if you accept configuration change , you update array configuration>>

when i rejected perviuos configuration show me that
one menu << array manage>>
in status bar show me << Read Only Mode>>
and on screen shomw me
raid name:saed raid type:5 stripe size: 64k
3 scasi hard 138 G show in list

but i can not modigy or repair or rebulid or change it configuration

and when i accept configuration change
on the utility menu show me
1-array manage
2-intiliaze
3- rescan
...
but perious array can nou found and i must create new array configuration on controller again
that my data will lose

please help me

Collapse -

Yep thought so

by OH Smeg In reply to Replay Raid array

When you installed 2003 you trashed the previous RAID configuration.

Cure is to replace the Faulty Drive HD2 and reinstall the OS but on the first blue Screen pres the F6 Key and install the RAID Drivers from the Root of a Floppy.

About your Data you'll need to bring this back from your most recent Backup and hope you don't loose too much.

Col

Collapse -

Not really true

by benhadad_smith In reply to Yep thought so

Well this is probably too late. But it seems you either had 2 drives fail or your super blocks got messed up. I have found if you write down the exact info and you do a Quick Init after deleteing the Raid settings that the control will re-reconize the old raid and rebuild. Sounds strange but works on some raids so check with the RAID Manf. before continuing on.

Back to Networks Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums