General discussion

Locked

RAID in HP Netserver & Win NT 4.0

By hharo ·
I'm trying to install a Windows NT 4.0 in a HP Netserver LH3, with the following storage devices:

MEGARAID LD 0 RAID 0 SCSI Disk Device (8.5GB)
MEGARAID LD 1 RAID 0 SCSI Disk Device (8.5GB)

I've got a driver downloaded from HP for de RAID but there's no way y can get the NT to recognize the disk devices.

Any help would be appreciated
Thanks in advance,
Hern?n

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by sgt_shultz In reply to RAID in HP Netserver & Wi ...

what kind of error? install goes ok then, hangs at load?
i have heard of scsi raid controllers having trouble because boot.ini needs to point to them like they were ide not scsi. can't help more than that, sorry. see support.microsoft.com for support on editing boot.ini
found this on hp's website

Make sure the NetRAID card is in a supported PCI slot



NetRAID-1 (D4992A)or NetRAID (D4943A) must be used in PCI Bus Zero

For performance reasons it is recommended to install the NetRAID-1 (D4992A) or NetRAID (D4943A) in a PCI bus that is part of bus zero.
Note: This recommendation is only for these two part numbers.

Server

Bus 0 slots


LXr 8500
P1, P2

LXr 8000
P1, P2

LXr Pro 8
P1, P2, P3, P4

LX/LXr Pro
P1, P2, P3

LPr
P1, P2

LH Pro/LHII/LD
P9

E60
P1, P2

E50
All slots

LC2/LC3
P5, P6

LH3/LH4
P7, P8

Collapse -

by hharo In reply to

Poster rated this answer.

Collapse -

by NetTek In reply to RAID in HP Netserver & Wi ...

You need to install NT from the NT 4 setup disks, and select the option to manually install the drivers.

Collapse -

by hharo In reply to RAID in HP Netserver & Wi ...

This question was closed by the author

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums