General discussion

Locked

random win2K Server network/connectivity drops

By todd ·
Hi all,

I am a mildly novice skill level at networking. I have 3-5 coworkers 'terminal servicing' into a W2Kserver machine to perform various tasks. My problem is this (and it's a tough one to search):

My coworkers continually get kicked off the server for no real reasons. Sometimes, the server will just stop responding (and the firewall's, Zyxel Z70, led's are NOT blinking) and eventually timeout. The same exact thing happens when client hit the website hosted on said W2K machine. I have checked the logs and nothing is showing up for the times people are getting kicked (terminal services) or timed out (http/WWW). I know this could be a complex problem what with all of the 'firewalling' going on and such, but I would think that a Z70 coupled with a W2K Server machine should provide consistent uptimes. Also, there are other times of the day/night where ther server runs smooth and nobody gets kicked. I would say that the server runs this way maybe 10% of the time, but I do know it's possible.

I don't know if I asked a real question, but does anyone have any good websites/suggestions as to how to start to narrow down my problem?

Thanks!

Todd

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Try the Technical Q&A forum.

by deepsand In reply to random win2K Server netwo ...

This is a tech. problem, in search of a solution.

It properly belongs in "Technical Q&A," not in "Discussions." There you will be more likely to get the attention of those seeking questions that they might answer.

You should re-post there..

Thank you..

Collapse -

getting kicked off the server

by creative In reply to random win2K Server netwo ...

Hi Todd,

I am not a networking expert but a few of us on Macs in a
cross-platform environment continually get kicked off the
server for no apparent reason. Did you ever find the answer
to your similar problem? Are your coworkers on Macs?

Amy

Collapse -

Had a Compaq/HP DL 380 R2 that was doing this....

by NotSoChiGuy In reply to random win2K Server netwo ...

Turned out, the NIC had gone batty.

Ran a ROMPaq firmware update on it, and it has behaved ever since (with subsequent ROMpaqs applied if applicable).

Back to IT Employment Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums