General discussion

Locked

RAS 790 Error -- Can't find modem

By f-178765 ·
For reasons unapparent, I can no longer connet to the internet with Juno Software Version 5.11+. This is a paid account that I have had for several years and until now have not had a connection problem of this nature. The modem appears to dial out ok when dialing my telnet account or when dialing the mail upload/download function in Juno software. Juno internet uses a different set of phone numbers than their mail upload/download.

I have tried uninstalling and reinstalling the modem drivers, but to no avail. I querried the modem in the diagnostic mode and it did query. The only thing wrong was that one of the commands was not supported AT#CLS. However, previously this wasn't a problem. Also, I deleted the network components and reinstalled them "tcp/ip, etc and still it didn't do any good. I don't see any hardware conflicts when right clicking on my my computer and checking the hard ware resources.

I am running Windows 2000 Pro Service Pack IV with a US Robotics 56k dialup modem.

Any idea what is causing this problem? It is preventing me from doing my work.

Randal
<rjs4you@juno.com>

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Blackcurrant In reply to RAS 790 Error -- Can't fi ...

Hi

Have you tried uninstalling and reinstalling the Juno Software? Have you also asked your ISP to test the line?

Have you tried uninstalling and reinstalling everything from scratch - physically removing the modem from your machine plus all the software, then reinstalling?

Finally, have you checked your TCP/IP properties settings with your ISP?

Finally, have you run a full spyware/virus scan on all your drives?

Good luck

Collapse -

by f-178765 In reply to

Poster rated this answer.

Collapse -

by f-178765 In reply to RAS 790 Error -- Can't fi ...

I have uninstalled and reinstalled both the modem drivers and Juno software, but to no avail. I ended up fixing the problem by deleting a couple entries in the registry.

Collapse -

by f-178765 In reply to RAS 790 Error -- Can't fi ...

This question was closed by the author

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums