General discussion

Locked

RAS & Browsing Network

By nickpao ·
We use an IBM Shiva RAS server and when we had Windows 95 users dialing in they were able to browse with Network Neighborhood and se the entire NT Domain. Now we are switching to Windows 2000 Professional and the user connects and gets validated ok,but Network Neighborhood browser is empty. I can find PC's using the "Find Computer". Any ideas or troubleshooting tips?

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

RAS & Browsing Network

by wayne.maples In reply to RAS & Browsing Network

not an answer unfortunately but a comment. We have a Windows NT-based RAS and see the same issue. What we see is that the remote client has a working Network Neighborhood after 15-20 minutes. Interesting, if I reboot the RAS server, it takes a similar period of time before I can see the Network Neighborhood from the RAS server's console.

I have purused the appropriate news groups for this issue for months and see
many similar comments. Many answers are offered. Non ever worked for us.A commonly suggested solution was to make sure the remote clients have the network WINS server address in its tcp setup.

Collapse -

RAS & Browsing Network

by nickpao In reply to RAS & Browsing Network
Collapse -

RAS & Browsing Network

by curlergirl In reply to RAS & Browsing Network

Make sure your Win2K RAS clients have the proper static IP addresses in the dial-up properties for the WINS or DNS server (whichever you are using). Do NOT depend upon DHCP to assign these addresses when using RAS. Hope this helps!

Collapse -

RAS & Browsing Network

by nickpao In reply to RAS & Browsing Network
Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums