General discussion

Locked

RAS & Network Logon

By jmiller ·
I have RAS configured on several Win9X clients. Client for MS Networks is installed with the proper workgroup. The dial-up adapter is setup to logon to the domain using DHCP, and the server gives users access to the entire domain using DHCP. The problem is the same client will not always see a domain login screen when dialing in. Sometimes there is the Windows login screen only. In the context of restarting and just reconnecting, when should and shouldn't I see a login screen, and which should it be.

Thanks,

Jimmy

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

RAS & Network Logon

by edrox In reply to RAS & Network Logon

Hi Jimmy,

check with one of your 98 clients who have the problem or the option log on to the network is selected on their PPP dial in settings.


This should be selected and will probably solve your problem.

Regards,

Eduard de Vries
edevries@footlocker.com

Collapse -

RAS & Network Logon

by jmiller In reply to RAS & Network Logon
Collapse -

RAS & Network Logon

by Gregory W. Smith In reply to RAS & Network Logon

two things: If the workstation is already logged on, you will not necessarily see a logon prompt. MS recommendation is to press cancel or [Esc] at the RAS client so logon occurs at the RAS connection time.

also, unless you use TCP/IP as the only transport, you may not get the network logon / login script.

See Micrososft KB # Q232511 for more detail.

Collapse -

RAS & Network Logon

by jmiller In reply to RAS & Network Logon
Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums