General discussion

Locked

RAS - NT 4.0

By nrodriguez ·
I have an nt 4.0 server with a usr/3com 56k modem setup for ras. Recently it stopped working!!!! :<

I am getting the following:

Hardware failed
line non-operational

I tried two different servers and three modems. Has anyone ran into this?

Also, I already tried the 32 character trick.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

RAS - NT 4.0

by Dark Force In reply to RAS - NT 4.0

First: Is the phone line active?
Second: How did you try the other servers and modems? What were the results.

I truly believe that the phone line has been deactivated. Hook up an analog phone to it and see if you are getting any dialtone, if not, check your connections and try again. If you get the same result, call your phone company and have them check the line.

JR

Collapse -

RAS - NT 4.0

by nrodriguez In reply to RAS - NT 4.0

I checked the phone line 1st and had it checked by the Telco.

The answer to the question was easier than I thought. NO one recommended making sure that there was not another modem on the same line answering the same phone call or easier thanthat trying the RAS server using another phone line.

NT said Line NON-Operation b/c it couldn't establish a sound connection b/c of the background handshake of a second modem. As soon as I hooked it up to another line I was able to establish a connection. I then thought the line was bad but instead it was another modem answering the same phone call.

thanks....

Collapse -

RAS - NT 4.0

by nrodriguez In reply to RAS - NT 4.0

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums