General discussion

Locked

RAS NT 4.0 / Windows 2000 Issue

By lamarowen ·
I have 6 NT 4.0 servers. RAS works fine for Win98 and NT 4.0 WS boxes to log in. However, none of my 2000 WS boxes can log in. We get a PPP error. Any ideas?

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

RAS NT 4.0 / Windows 2000 Issue

by Paul D. Masley In reply to RAS NT 4.0 / Windows 2000 ...

2000 requires a point to point protocol in order to use RAS. It has a custom wizard that will let you set this up. Start the Wizard, tab to RAS and let it fly.

Collapse -

RAS NT 4.0 / Windows 2000 Issue

by lamarowen In reply to RAS NT 4.0 / Windows 2000 ...

The question was auto-closed by TechRepublic

Collapse -

RAS NT 4.0 / Windows 2000 Issue

by timber In reply to RAS NT 4.0 / Windows 2000 ...

Make sure the security settings are the same for the RAS server and the 2000 Wks. Most RAS devices are automatically set up to use unsecured or plain text passwords. If the workstation is set up to use encryption and the server is not or vice versa you will always get disconnected.

Hope that helped....

Collapse -

RAS NT 4.0 / Windows 2000 Issue

by lamarowen In reply to RAS NT 4.0 / Windows 2000 ...

The question was auto-closed by TechRepublic

Collapse -

RAS NT 4.0 / Windows 2000 Issue

by obp In reply to RAS NT 4.0 / Windows 2000 ...

Verify that DNS and Wins are setup properly.

Collapse -

RAS NT 4.0 / Windows 2000 Issue

by lamarowen In reply to RAS NT 4.0 / Windows 2000 ...

The question was auto-closed by TechRepublic

Collapse -

RAS NT 4.0 / Windows 2000 Issue

by lamarowen In reply to RAS NT 4.0 / Windows 2000 ...

This question was auto closed due to inactivity

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Forums