General discussion

Locked

RAS - NT 4.0

By nrodriguez ·
I have an nt 4.0 server with a usr/3com 56k modem setup for ras. Recently it stopped working!!!! :<

I am getting the following:

Hardware failed
line non-operational

I tried two different servers and three modems. Has anyone ran into this?

Also, I already tried the 32 character trick.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

RAS - NT 4.0

by McKayTech In reply to RAS - NT 4.0

What is the full text of the error message and where are you finding it (on the console, in Event Viewer, etc.)? Also, are these internal modems, external, serial, USB, etc?

Since you've already replaced the servers and the modems, I would be thinking about anything you haven't replaced (cables?, I/O cards?) or about anything that might have been done around the time it stopped working (firmware upgrade? power failure? CMOS configuration change affecting a serial port?)

Interesting dilemma...

paul

Collapse -

RAS - NT 4.0

by nrodriguez In reply to RAS - NT 4.0

it is a 56k ext modem with all new cables and i get this error message in the Remote Access Admin - under port status

** there was no error message in event viewer

hope this is a little more detail

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums