General discussion

Locked

RAS setup problems

By caser85 ·
I am setting up RAS on my NT server so that users can dial in. When they try to dial in, it says that the server is not answering. I have the right phone number set up. I don't have DHCP or WINS set up on my server. Is that the problem? I can just use static IP addresses right? Any suggestions?

This conversation is currently closed to new comments.

10 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

RAS setup problems

by ianknapper In reply to RAS setup problems

Two things spring to mind:

Have you given the users Dail-In permission in the NT user accounts?

Is the Routing and Remote Access Service started?

Other than that check the modem manufacturers web site for patches?

Collapse -

RAS setup problems

by caser85 In reply to RAS setup problems

Poster rated this answer

Collapse -

RAS setup problems

by jcorlett In reply to RAS setup problems

I've seen this when RAS is configured to use DHCP but there is no DHCP server available. Here's a few things to check:
* Replace your modem cable with a known good one.
* If modem is internal make sure the IRQ settings aren't conflicting with any other device.
* Check RAS properties in network services for correct IP addressing. You can use hard-coded IP add. but they have to be valid on YOUR subnet.
* While your there (RAS Properties), also make sure your ports are configured to recieve calls.

Collapse -

RAS setup problems

by caser85 In reply to RAS setup problems

Poster rated this answer

Collapse -

RAS setup problems

by ratherbfishing In reply to RAS setup problems

It sounds like the modem is not answering. This usually means a phone line or modem rather than NT problem. Test it by calling the number with a phone and seeing if the modem answers (you will get the hideous squealing sounds). If it does not answerbut just rings and rings than doublecheck your phone number, the modem settings and modem cable.

And yes you can use static IP addresses setting them up in the dialup networking configuration on the client. If you have a WINS server on your network you can enter its IP address also.

Collapse -

RAS setup problems

by caser85 In reply to RAS setup problems

Poster rated this answer

Collapse -

RAS setup problems

by caser85 In reply to RAS setup problems

These all sound like really good suggestions. I do have the permissions set for dial in access. I have the RAS service running. I'm not sure about the modem being compatible. I know it works for other programs because it works for WinFax.

How doI enable a port to receive calls? I will try calling the modem to see if it responds. Thanks for the good ideas! I will try these and write you back.

Casey

Collapse -

RAS setup problems

by vyun In reply to RAS setup problems

I've had this problem before. Make sure the RAS services are running and are set to automatically start at Startup.

Collapse -

RAS setup problems

by caser85 In reply to RAS setup problems

Poster rated this answer

Collapse -

RAS setup problems

by caser85 In reply to RAS setup problems

This question was closed by the author

Back to Windows Forum
10 total posts (Page 1 of 1)  

Related Discussions

Related Forums