General discussion

Locked

RAS(Remote Access Server)

By wkanyeki ·
While trying to start RAS on windows Nt machine, the service refuses to automatically start. At first I thought that it was because I was using an outdated service pack(service pack 4) but after upgrading to service pack 6, RAS still won't start.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

RAS(Remote Access Server)

by AUman In reply to RAS(Remote Access Server)

When RAS won't start, it is often a dependancy failure from something else that didn't start. If you drill down in the event viewer, check to see if perhaps you actually have a problem with the modem or TCP/IP service starting properly. If not,try removing and readding the service. (Of course you are supposed to reapply the Service Pack afterwards) - Hope this helps...

Collapse -

RAS(Remote Access Server)

by wkanyeki In reply to RAS(Remote Access Server)

The question was auto-closed by TechRepublic

Collapse -

RAS(Remote Access Server)

by csmith In reply to RAS(Remote Access Server)

Which RAS Board are you using?
Regards, Chris

Collapse -

RAS(Remote Access Server)

by wkanyeki In reply to RAS(Remote Access Server)

The question was auto-closed by TechRepublic

Collapse -

RAS(Remote Access Server)

by wkanyeki In reply to RAS(Remote Access Server)

This question was auto closed due to inactivity

Back to IT Employment Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums