Question

Locked

RDC

By moorezb ·
Ok...Im administrating a 2k3 server with SPK2. When I try to remote into from my desk I get the error

"To log onto this remote computer you must be granted the Allow to log on through Terminal Serverice right. By default members of the RDC users group have this right. If you are not in the RDC group or in a group that have these rights, or in RDC does not have it you must be granted this right Manualy."

The funny thing about that is all the settings are right. I have restarted the service. I went through the Group Policy Ogject Editor. I went through regedit to check fDenyTSConnections. And I also went through the Terminal Service Configuration/Server settings. And everything checks out.

Please, any ideas would be greatly appreciate at this point.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

A couple of things to check

by Jacky Howe In reply to RDC

You need to make sure RDP is enabled on the server you want to connect to. Just right click on My Computer and select the remote tab. From there it is a simple check box. Also if your server is behind a router you need to open port 3389.

Run the Routing and Remote Access Wizard.

http://tinyurl.com/23s7fx

Tips
Cause: This problem can occur if the user account does not have permissions to log on by using Remote Desktop.

Solution: Assign the user permissions to use Remote Desktop.

To assign user permissions to use Remote Desktop

To complete this procedure, you must be logged on as a member of the Domain Admins security group.

On a computer running Windows Small Business Server 2003, click Start, and then click Server Management.
In the console tree, click Users.
In the details pane, right-click the user account that requires permissions to log on to Terminal Services, and then click Change User Properties.
On the User Properties page, click the Terminal Services Profile tab.
Check the Allow to log on to Terminal Server check box.
Cause: The client computer running Windows XP Professional is not configured to allow Terminal Services connections.

Solution: Configure the client computer running Windows XP Professional to use Remote Desktop.

To configure the client computer running Windows XP Professional to use Remote Desktop

To complete this procedure, you must be logged on as a member of the Domain Admins security group.

On the client computer, click Start, click Control Panel, and then click System.
On the Remote tab, select the Allow users to connect remotely to this computer check box.
Cause: The client computer running Windows XP Professional is not configured to allow the user to access it remotely.

Solution: Allow a user to connect remotely to the client computer by using Remote Desktop.

To allow user to connect remotely to the client computer by using Remote Desktop

To complete this procedure, you must be logged on as a member of the Domain Admins security group.

On the client computer, click Start, point to Settings, click Control Panel, and then click System.
On the Remote tab, under Remote Desktop, click Select Remote Users.
In the Remote Desktop Users dialog box, click Add.
In the Select Users dialog box, click Locations to specify the search location.
To specify the types of objects that you want to search for, click Object Types.
In Enter the object names to select, type the names of the objects that you want to search for.
Click Check Names.
When the name is located, click OK. The name appears in the list of users in the Remote Desktop Users dialog box.

Try Restarting the Server.

Collapse -

Grrr

by moorezb In reply to A couple of things to che ...

I was excited because i didn't think about the routhing and remote access wizard. But it didn't help.

Still getting the same darn error. I'm at my wits end here.

Collapse -

Geez

by moorezb In reply to RDC

Occam's Razor. That's all I can say right now. I feel dumb.

The problem was I checked the "Allow log on through Terminal Services" under User Rights Assignment. But I didn't bother to check "Deny log on through Terminal Services".

Everyone and their mom was in there. Spent two days on this. =( Oh well. Thanks for the help True.

Collapse -

Youre Welcome :) <NT>

by Jacky Howe In reply to Geez
Back to Networks Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums