Question

Locked

RDP connections

By BeyondITall ·
I have several Win7 Pro workstations. Three of them are set up for RDP connections. The connections were working fine when the workstations were a member of a Server 2003 Standard domain. I recently unjoined the domain with the workstations and replaced the Server 2003 system with a Server 2012 Essentials system. There are no other servers on the network. The Win7 Pro workstations are now members of the new domain. None of the workstations that had RDP connections before will allow RDP connections now. I made no changes to the port settings, IP address or the router configuration on the workstations but I cannot make an RDP connection to them now. What is new with Server 2012 Essentials that I need to be aware of to allow the RDP connections to the workstations again? Any information will be appreciated on this. Thanks!

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Reconfigure RDP connection

by cristiaalana In reply to RDP connections

Enable Remote Desktop (RDP) through Group Policy in Windows 2012 server : http://www.dannyeckes.com/server-2012-enable-remote-desktop-rdp-group-policy-gpo/

By the way, while need to manage the networks remotely, you may also consider on Lepide remote admin tool (http://www.lepide.com/freetools/lepide-remote-admin.html ) that is available free and provides a flawless environment in order to administer single or multiple computers in the entire network simultaneously spread across multiple domains.

Collapse -

Default port

by BeyondITall In reply to Reconfigure RDP connectio ...

Thank you for answer, cristalaalana. I tried something else before I was going to try your suggestion. I reset the router and the Registry on the workstation to use the default RDP port of 3389 and then the RDP connection could be made. Even though I had set up a new firewall rule to allow a connection on an alternate port it just would not work. I went with the default port used by the firewall and then it worked. I am not certain why an alternate port did work through the firewall, but the default port works. I went with the default port.

Thank you again for your response.

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums