Question

Locked

RDP stopped working after update

By rrichardson ·
I installed updates 957097 and 955069 on several Win2003 servers during a routine month-end shutdown/reboot. We are now unable to connect to any of these servers using RDP. I have been unable to find any specific solutions so far that worked, and MS wants us to pay for their tech support for this issue.

No other updates were done at this time, so I know it's related to one or both of these updates. Has anyone else had this problem?

This conversation is currently closed to new comments.

11 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

remove them....

by ---TK--- In reply to RDP stopped working after ...

log in locally and uninstall the updates... Yes I know they are security patches, but if they broke you, I would uninstall them for the time being and install them on a test box till you can figure it out....

Collapse -

uninstalling

by rrichardson In reply to remove them....

I forgot to mention I did attempt to uninstall, and was able to remove 957097. However I receive a warning that MSXML 6 SP2 would not function if I removed 955069.

Collapse -

ouch.....

by ---TK--- In reply to uninstalling

hm.... Ill search around and see what I can come up with... ill post up if I find anything...

Collapse -

RDP

by A.V.B. In reply to RDP stopped working after ...

Define "not work"... Is it not working at all or do you have limited functionality?

Collapse -

"not work" defined....

by rrichardson In reply to RDP

Any attempt to connect to the affected servers results in the same response as if RDP was not enabled on those servers -- "This computer can't connect to the remote computer. Try connecting again. If the problem persists, contact the owner of the remote computer or your network administrator".

Collapse -

have you checked

by ---TK--- In reply to "not work" defined....

inactive sessions? you might need to manually punt people....

Collapse -

Same as XP SP 3 perhaps?

by Northern_Wolf In reply to have you checked

Sounds similar to the XP SP 3 issue. I still cannot RDP to my home desktop after installing SP 3, and have tried the 20+ solutions offered by MS. May want to check those, they may shed some light on the issue...

Collapse -

XP SP3

by A.V.B. In reply to Same as XP SP 3 perhaps?

The issue I had after installing XP SP3 was a little different than RRichardson is experiencing. I could remote into my servers but I had no admin control. Running MSTSC.exe doesn't really work for me.

I have to type this in the RUN box:

MSTSC /V SERVERNAME /Admin

Not sure if that'll help...

Collapse -

same result

by rrichardson In reply to XP SP3

I ran that command, get the same result. Thanks though!

Collapse -

Give a reboot

by AruJammer In reply to RDP stopped working after ...

I also had this problem before,

I updated servers and after a restart i coudn't connect to the server using RDP.Getting the same error as u.

Strangly enough after searching on the internet, the only solution i found regarding my problem was to give the server a reboot.
This help me, give it a try...

Back to Networks Forum
11 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums