Re-enable LPT1 in Windows 7

By cccgsmith ·
In trying undock my laptop, I kept getting the message that the undocking procedure could not be accomplished because of a program running using LPT1. I could not find such a program running, so as a test, I went to Device Manager and disabled LPT1. That worked regarding being able to safely undock my laptop. BUT, now I want to enable LPT1 for an older printer at another location. AND, I cannot find LPT1 in Device Manager to Enable it! I have searched and searched and can no longer find any reference to it as I could before when I Disabled it. What am I probably doing wrong! How do I proceed? Thanks!

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

docking station at the other location?

by CG IT In reply to Re-enable LPT1 in Windows ...

your laptop with Windows 7 has an LPT port?

if not, but the docking station does, therein is your problem.

Collapse -

Docking Station has the LPT1 port

by cccgsmith In reply to docking station at the ot ...

You are correct--it is the docking station that has the LPT1 port. However, after a couple reboots, the Port folder in the Device Manager reappeared, as well as the LPT1 port. I swear, though, that it was missing at first when I posted the question! So, I now have it re-enabled. Thanks for the response!

Back to Laptops Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums