General discussion

Locked

re: have a problem with Windows Explorer

By starwars1975 ·
Hello I have a problem with Windows Explorer. I uninstalled Nuts&Bolts98. I am now getting problems like Windows created a "unknown" default and will close. Although I have finally got my graphics back to normal, I want to install Windows 2000 Professional but am afraid to do so b/c I believe Explorer will keep me from installing Windows 2000. Should I go ahead and install? If so please let me know or what ever I have to do to fix this problem to install Windows 2000. Thanks ~Scott~

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

re: have a problem with Windows Explorer

by qballrail In reply to re: have a problem with W ...

What are you installing from? The best course of action if you are to install a new OS is to repartition and format the drive. This is offered in the first phase of setup after file copy. Back up everything before doing any type of change to yoursystem like this. A clean install will resolve this issue. Good Luck!

Collapse -

re: have a problem with Windows Explorer

by starwars1975 In reply to re: have a problem with W ...

The question was auto-closed by TechRepublic

Collapse -

re: have a problem with Windows Explorer

by TheChas In reply to re: have a problem with W ...

If you do not want to wipe your system (that is the "best" option)

Set your BIOS to boot from the CD drive first.
Then boot up with the W2K CD in the drive.

When you boot from the W2K install CD, you bypass the Windows that is on the hard drive.

You may still have problems, but it should work okay.

My biggest concern is that the registry is so corrupt that W2K will have problems creating a proper new registry.

Chas

Collapse -

re: have a problem with Windows Explorer

by starwars1975 In reply to re: have a problem with W ...

The question was auto-closed by TechRepublic

Collapse -

re: have a problem with Windows Explorer

by starwars1975 In reply to re: have a problem with W ...

This question was auto closed due to inactivity

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums