General discussion

Locked

Read Only Folder

By galehickey2 ·
How do I get rid of the "read only" attribute as regards a folders attributes? I go to a folder on my desktop and then properties and uncheck the read only box, go to apply and then okay.When I return to this box, the read only box is checked again but somewhat greyed out. Went to cmd.exe and tried to change a folders attributes but no luck.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by VinnyD In reply to Read Only Folder

If your using Windows XP you need to turn off the option for "Simply File Sharing"

Open My Computer

Use Tools and Folder Options

Click the View Tab

In the Advanced settings box go down to the botton and uncheck "Use Simple File Sharing"

Collapse -

by galehickey2 In reply to

Poster rated this answer.

Collapse -

by galehickey2 In reply to Read Only Folder

Done tried that. What is unusual is that the read only box is greyed out and is checked-can't figure it.

Collapse -

by w2ktechman In reply to Read Only Folder

log in as administrator, or an account with administrative permissions.
Sometimes the account with permissions does not work properly, so it is better just to log in as administrator.

Collapse -

by galehickey2 In reply to

Poster rated this answer.

Collapse -

by galehickey2 In reply to Read Only Folder

This question was closed by the author

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums