General discussion

Locked

readme.doc

By fefrench ·
IO recently downloaded Service Process id .zip. Whenever I try to read the readme.doc, it puts winword into a perpetual recovery loop with the following pop up windows which I don't understand.
Error Signature, Appname: winword and asks to send to Microsoft. I've never had this problem before, and my software is legal. The pdf file works okay, and I've been able to run the program okay. I don't know what is causing the problem or how to resolve the issue.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Jaqui In reply to readme.doc

try opening it in notepad.
readmes are most commonly text format even if they have the .doc extention.
if that doesn't work, the readme was made with newer version of ms word.

( why I say ms isn't a compatible os, they can't even make file formats compatable with thier own software )

Collapse -

by willcomp In reply to readme.doc

If file is not compatible, Word should give you a message so stating. Word will open a txt file.

Do try Notepad and see what happens.

I am suspecting a corrupt file or one with a strange format.

Dalton

Collapse -

by fefrench In reply to readme.doc

I tried every file viewer that I know of and none worked. I've given up on the document, I know it was created using winword in Office XP, and still can't figure out why it's going into a loop and being reported to Microsoft as being an illegal copy. I guess eome things in life we'll never know about. Thanks for the suggestions.

Back to Desktop Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums