General discussion

Locked

Real Server\Producer Problems

By spazecowboy2001 ·
I've been running Real Server 8.5 Basic and Real Producer for live web Broadcasting. It seems to run fine for about 30 minutes to an hour and then the server Crashes. It usually gives a Buffer error and or a General Error, frezzes and then re-boots.The O/S is Windows 2000 Server and I've loaded every service pack I can find. RealNetworks is no help and I'm not too sure what else to do! There computer is more then capable to handle it, but I can't seem to find what's wrong

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Real Server\Producer Problems

by spazecowboy2001 In reply to Real Server\Producer Prob ...

Point value changed by question poster.
PLEASE HELP!!! I HAVE NO MORE POINTS TO GIVE!!!

Collapse -

Real Server\Producer Problems

by spazecowboy2001 In reply to Real Server\Producer Prob ...

Point value changed by question poster.

Collapse -

Real Server\Producer Problems

by 2168 In reply to Real Server\Producer Prob ...

It seems to be a memory/hardware problem. Try to test your memory and CPU. Use a free utility "BurnInTest Pro". Download from http://www.passmark.com/download/index.htm Make sure to set duty cycle in options tab to 75-80%. Good Luck

Collapse -

Real Server\Producer Problems

by spazecowboy2001 In reply to Real Server\Producer Prob ...

The question was auto-closed by TechRepublic

Collapse -

Real Server\Producer Problems

by Durwin In reply to Real Server\Producer Prob ...

There current is a problem with Real Producer and w2k...at least according to Real producer. I have had this same problem and all Real Producer can tell me is that they are working on it. sorry

Collapse -

Real Server\Producer Problems

by spazecowboy2001 In reply to Real Server\Producer Prob ...

The question was auto-closed by TechRepublic

Collapse -

Real Server\Producer Problems

by spazecowboy2001 In reply to Real Server\Producer Prob ...

This question was auto closed due to inactivity

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums