Question

Locked

Really weird problem with Word 2007 that has everyone stumped. Pls help!!

By paul.stricker ·
Hi

When I download (some) word documents from my university intranet onto my laptop (saved to my hard drive), they only work whilst I'm still connected to the intranet. If I turn off my wireless card, or if I try to open them at home connected to my home network, Word crashes immediately with no error message other than "Word has stopped working". Really weird thing is, the documents work fine if I copy them to my wife's laptop (running word 2003). Once I've crashed Word, re-connecting to the uni intranet is not enough to open the document and I need to reboot my machine as well. Then all is fine. Also, this only happens with some documents downloaded this way. Others work fine.

I've tried copying the text into a new document using my wife's laptop and the new doc has the same problem. Really can't understand what my connection to the internet has to do with opening a word doc saved on my hard disk, especially when the same doc works fine on other computers without the need for a connection to this specific intranet. I've even tried a full uninstall and reinstall of Office and the same thing is happening.

Any help or ideas would be much appreciated. If it makes any difference I'm running Vista 64-bit.

Thanks

Paul

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Copy Text to Text editor

by LarryD4 In reply to Really weird problem with ...

If its big, copy the text to WordPad and the save as a text file. It should remove what ever embedded link is causing Word to crash.
You can also use Notepad if Wordpad doesn't help.

Collapse -

Do you have mapped network drives?

by The Scummy One In reply to Really weird problem with ...

If so, Word may be looking to reconnect all of those drives, and it is crashing when it does not find them.

Collapse -

A bit more info

by paul.stricker In reply to Do you have mapped networ ...

Thanks for the speedy responses. No mapped network drives, but there is a network drive I can access via ftp. Tried mapping to it and then opening the document but made no difference. Also, some docs from the intranet work fine everywhere and even when word crashes I can restart it and open other docs. Seems fairly random which ones fail.

The docs themselves are only small (1 page). I tried copying a few lines into a new word file - failed, the whole thing into wordpad and saving as rich text - failed, the whole thing into word pad as plain text - word can open this one. Then I saved that as word doc and it works fine. Not sure what that means the problem is though. Has me baffled.

Thanks again for the help

Collapse -

Sounds like a meta-data problem

by The Scummy One In reply to A bit more info

try downloading a Word/Office Meta-Data remover. Scrub the probelm docs

Collapse -

meta-data

by paul.stricker In reply to Sounds like a meta-data p ...

Just tried that using doc-scrubber and hasn't helped. Not sure if that's a good meta-data remover or not though.

Thanks

Collapse -

Do Over?

by LarryD4 In reply to Really weird problem with ...

Did ya try deleting and re-downloading?

Collapse -

do over

by paul.stricker In reply to Do Over?

yeah and it doesn't work. Must be some problem with my Word though since the exact same doc will work once I connect to the Uni intranet or on any other machine at all times.

Collapse -

I think you have a buggy Office suite.

There is no other explanation.
There is a way to find out if i am right and that is to download OpenOffice:
http://www.openoffice.org/
Install this and download the similar docs.
When downloaded open the docs with openoffice instead of through Windows Office suite.
If it opens ok then you have a buggy Windows office suite.

Please post back if you have any more problems or questions.
If this information is useful, please mark as helpful. Thanks.

Collapse -

That was going to be my

by The Scummy One In reply to I think you have a buggy ...

next suggestion. I use this to clean up messed up Office files.

However, it may also be a format issue, if some docs are fine, and others are not it may be due to Office07 format instead of an Office03 format. One of the formats is fine while the other errors.

When re-creating the doc by copy/past, choose to save as an older format. Does the problem still occur?

Collapse -

Think we're getting somewhere

by paul.stricker In reply to That was going to be my

Downloaded open office and that opened the docs fine. Still not sure if it is a buggy version of office as downloaded it from microsoft, then uninstalled and reinstalled from a separate back-up dvd they sent. So unless I'm missing something, I would have assumed the 2 versions are different?

In any case, the open office is a great work-around in case of emergencies so thanks for that.

Assuming it is a buggy version of office, is there anything I can do about it or do I just have to live with Microsoft's usual sub-standard quality?

Thanks

ps - I've eliminated the format issue so that's definitely not the cause.

Related Discussions

Related Forums