General discussion

Locked

Rearranging Desktop icons

By Ahowley ·
On a Win98 laptop, I unselect Arrange icons and arrange the icons the way a user wants to arrange them. When the user reboots the laptop, that icons are automatically arranged again. How can I prevent this from happening?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Rearranging Desktop icons

by sgt_shultz In reply to Rearranging Desktop icons

you've seen that 'auto-arrange' is unchecked, correct?

Collapse -

Rearranging Desktop icons

by Ahowley In reply to Rearranging Desktop icons

As I said, I unchecked autoarrange.

Collapse -

Rearranging Desktop icons

by BobHo In reply to Rearranging Desktop icons

Check the vertical icon spacing property. Right-click on the desktop, choose Properties->Appearance and in the Item dropdown select Item Spacing Vertical. If the value is set less than 34 change it to something greater than 34. For some reason updated versions of IE don't like the spacing to be smaller than 34 and by default the value is 32.

See if this helps.

DrBob:&gt

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums