General discussion

Locked

reboot

By jarif93 ·
i have recently installed w2k on my PC.(was using winME)every about an hour or so my pc reboots when i am the internet,it only happens while on the net.other wise it runs normal witout any problem.no error, just reboots.
thans
jav

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

reboot

by Ann777 In reply to reboot

Describe your internet connection:

Is it dial-up modem to an ISP? If yes, then you may be getting intermittant interruptions on the phone lne, or static.

If it is DSL or Cable then check and see if your Network card has any type of power management enabled. You might want to disable that if it seems that these drops from the net occur with a regular period of non-use (timeout or inactivity).

Collapse -

reboot

by jarif93 In reply to reboot

The question was auto-closed by TechRepublic

Collapse -

reboot

by XpertDragon In reply to reboot

Just another side note to add to Anna777's suggestions....Right click on my Computer go to properties, then Go to the Advanced Tab. Under the Advanced Tab, click on the "Startup and Recovery Button.

In this window, uncheck "Automatically Reboot" for system failures, this may not solve your problem, but at least it might give you an error, or a BSOD (Blue Screen of Death) that you can better use to diagnose your problems.

Paul M. Chavez

Collapse -

reboot

by jarif93 In reply to reboot

The question was auto-closed by TechRepublic

Collapse -

reboot

by Choppit In reply to reboot

1) Does your hardware meet the W2K requirements?

2) Are all service packs applied?

3) Is your modem/driver compatible with W2K?

Collapse -

reboot

by jarif93 In reply to reboot

The question was auto-closed by TechRepublic

Collapse -

reboot

by jarif93 In reply to reboot

This question was auto closed due to inactivity

Back to Networks Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums