General discussion

Locked

receiving internet mail on exchange serv

By s2rock ·
I have set up Exchange server in a test lab. I have installed the internet mail service connection. We have our own internal DNS server. My problem is I am able to send email out to the internet but if I try to send email from the internet to my exchange server client the mail is not delivered. What do I have to do to let the rest of the world see my exchange server address?. Is it a exchange configuration problem or a DNS tcp/ip configuration problem? Please help!!

Thank You,
Sean

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

receiving internet mail on exchange serv

by mcessna In reply to receiving internet mail o ...

You would need an MX record in the public internet DNS database. The DNS record for yourcompany.com gives the IP address that resolves to this name and also if there is an MX set it points @yourcompany.com mail to the mail server (ie. Exchange) you have set.
I know there is a way to have your regular mail server pass the inbound mail to your test server but I don't remember how to do it.
Hope this helps.

Collapse -

receiving internet mail on exchange serv

by s2rock In reply to receiving internet mail o ...

I created the mx record in my dns database, and the ims conections tab is set for inbound and outbound. However it still does not work.

Collapse -

receiving internet mail on exchange serv

by McKayTech In reply to receiving internet mail o ...

It could be either. In Exchange, you need to go to the Internet Mail Service properties page, Connections tab and make sure that under Transfer Mode, you have both inbound and outbound enabled.

In DNS, you need to make sure that you have a DNS MX record pointed to your Exchange server.

The fact that you can send mail out is a good thing because it shows you don't have a connectivity issue, so the problem is likely one of these two things.

regards!

paul

Collapse -

receiving internet mail on exchange serv

by s2rock In reply to receiving internet mail o ...
Collapse -

receiving internet mail on exchange serv

by todd In reply to receiving internet mail o ...

The 2 answers provided above, are correct, but also you need to make sure you route your domain name to incoming.
Do this under connections, and Internet Mail Service, and Routing. Click on ADD and put in your DOMAIN.COM and set it to route inbound.

Collapse -

receiving internet mail on exchange serv

by s2rock In reply to receiving internet mail o ...
Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums