General discussion

Locked

recording problem

By panget ·
I have a Soyo 7VCA2 motherboard which has built-in sound card (AC97). I put a mic on the the mic in plug and it works instantly. I can hear my voice but i cant record it. I looked at Multimedia in the Control Panel and saw that the Recording Device was grayed over but it has a pull-down menu for the preferred device. The menu included VIA Wave and some other stuff. I tried all the options but I still cant record. I'm using Sound Recorder included in Win98SE BTW. If I try to record all I get is a hissing noise. I tried it in Yahoo Messenger's voice chat but still it wont go. What do u guys think?

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

recording problem

by chintakuntas In reply to recording problem

Hi,

You can try to perform the steps that are given in the following web site that will enable you to use the microphone to record:

http://www.betteraccent.com/support/MicrophoneCheck.htm

NOTE: Do not down load the Patch from the site. Onlyperform the steps
If you face the problem, try these:
1. Click on Start, then click Settings, and now click Control Panel. 2.Double click on the System icon, and click on the tab labelled Device Manager. 3.Click on Sound, video and game controllers to highlight it, and click on the + to the left to open the device listing. 4.If there is a - sign to the left, do not worry, just ignore this step. Make a note of all the entries of this type for possible future use. 5. Click on the first indentedentry underneath Sound, video and game controllers to highlight it. 6. Click on the Remove button,then click OK / Yes to confirm when prompted.7. Repeat steps 11 and 12 for each of the Sound, video and game controllers entries until there are no more in the list. The Sound, video and game controllers icon will then disappear from the list. 8.Close down Control Panel by clicking on the small black cross at the top right hand corner of the window, then restart the computer by clicking Start, Shutdown, and selecting the Restart the Computer option. This should solve the problem you are experiencing.

Mallik...

Back to Desktop Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums