Question

Locked

Red X in Outlook 2003

By jpotvin ·
When a user pastes a screen shot into an email there is only a Red X. They are composing the email in HTML. She needs to be able view the picture.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Outlook

by Andrew In reply to Red X in Outlook 2003

Goto Tools>Options>Security>Download Pictures>Change automatic download settings.

Uncheck and recheck all settings and restart outlook. if that does not work try
this procedure, it will reset Outlook to its DEFAULT views and it will NOT restore CUSTOM toolbars or menus.

To restore Outlook views, toolbars, menus or settings, you need to reset the content of the OUTCMD.DAT file.

1. Exit Outlook;
2. Locate the OUTCMD.DAT file.
If you are running Windows XP and you installed Outlook on its default path, you can find the file in "C:\Documents and Settings\-USER-\Application Data\Microsoft\Outlook", where "-USER-" if the name of your Windows login account. If not, search your local disk for the filename;
3. Rename the OUTCMD.DAT file to a different filename;
4. Restart Outlook.

Once restarted, Outlook should restore the default OUTCMD

Collapse -

Red X

by jpotvin In reply to Outlook

Thanks for the help.

It is now working.

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums