General discussion

Locked

Red X's in some areas IE 6.0 /Win98SE

By mkolb ·
Hi All,

I keep seeing those red X's in some areas of the page. It's not all areas but just some spots. I have tried different things to fix the issue but still seeing them.

So if anyone has seen these and was able to fix them in Win98se, please let me know how you did it... Thank You

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Blackcurrant In reply to Red X's in some areas IE ...

Hi

I think this mat be due to settings in your Internet Properties. Click Tools, Options to display the Internet Properties dialog, then click the Advanced tab.

Some of the entries in this section control how and if images are displayed, and whether image placeholders should be displayed. Make sure that all are enabled and everything should be fine.

Or, it may be that the source of the content that is being replaced by the red x's is being blocked.

Let us know how you get on

Good luck

Collapse -

by dmiles In reply to Red X's in some areas IE ...

To troubleshoot this issue, follow these steps. After each step, check to see if the issue is resolved. If the issue still occurs, continue troubleshooting with the next step: 1. Right-click the red X or placeholder for the image, and then click Properties. Verify that the image type is supported by Internet Explorer by examining the Type or Address (URL) values in the Properties dialog box. For example, a Graphics Interchange Format (GIF) file will list GIF Image for Type and the Address (URL) ends with .gif. Internet Explorer displays images with an .art, .wmf, .emf, .png, .mov, .xbm, .avi, .mpg, .gif, .jpg, .mpeg, and .bmp extensions.
2. Start Internet Explorer.
3. If you have the Toggle Images.exe Web accessory installed, click the Toggle Images.exe link on the Links toolbar to turn on images.

Note If the Links toolbar is not visible, right-click a blank area of the toolbar and verify that there is a check next to Links. If the Toggle Images.exe link is not visible on the Links toolbar, click the arrow with two angle brackets on the far right-side of the Links toolbar.
4. Verify that Show Pictures has not been turned off in Internet Explorer: a. On the Tools menu, click Internet Options.
b. Click the Advanced tab, and then verify that the Show Pictures check box is selected under Multimedia.
c. Click OK.

5. Make sure scripting, ActiveX controls, cookies, and Java applets are enabled in Internet Explorer. To do so, follow these steps: a. On the Tools menu, click Internet Options.
b. Click the Security tab, and then click Default Level (if it is available) for the zone which contains the Web page (for example, Internet).
c. If you are using Internet Explorer 6, click the Privacy tab, and then click Default (if it is available).

Collapse -

by cglrcng In reply to Red X's in some areas IE ...

Also go to www.java.c o m and update to Sun's Java. Download the OFFLINE Installation .exe file to C:\My Documents\My Downloads...Turn off all running programs except Explorer & your firewall (yes, including your AV scanner), install the java file, restart, then return to the java page and check the installation to see if you have latest issue installed & running properly....

Then go to www.macromedia.c o m and download and install both flash player & shockwave player (bottom of third column -"Download Players").

That should take care of your problems after another restart.

Good Luck.

Collapse -

by aquaris In reply to Red X's in some areas IE ...

here is what Microsoft suggests as a solution.

http://support.microsoft.com/?kbid=283807


Also... a small neat trick....you should try that first...

There are many possible causes and solutions.
Try the quick, easy fix first. Clear the IE cache from IE> Tools> Internet
Options> General> Delete files and Delete offline content. Reset the TIF
folder size to about 50MB (Settings button) and clear it occasionally.

Also, go to Start | Run and type

regsvr32 /i mshtml.dll

and press OK.


And that Microsoft article covers pretty much the causes and remmedies....


hope it help...

Collapse -

by meddjay In reply to Red X's in some areas IE ...

Oh heck....this happens to everyone at least once in their computer lifetime, and for an immediate fix, you can usually just restart the computer. Clean out cache, do disk cleanup...ya know the regular maintence stuff. You can always download Firefox for free and minimize explorer and try from the firefox browser as well. That isn't a fix for the explorer problem but it works for me when I need to open something right away and IE isn't cooperating.

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums