We have a Windows 2000 Server running Terminal Services. Lately, every time someone logs on they receive this error. “Windows cannot load your profile. Please increase the registry size and restart the computer.” As a troubleshooting exercise, the size has been increased to about 300 meg, and the max size it reaches is only about 30. Any ideas would be greatly appreciated.