General discussion
November 6, 2003 at 02:05 PM
houston_texan2002

Relaying Problems using PO3

by houston_texan2002 . Updated 22 years, 10 months ago

I recently installed a CISCO PIX 515E firewalll and immediately after, my users who access their email using POP3 getting the following errors whenever they try to send email to external emails addresses, “550 5.7.1 Unable to relay for abc@xyz.com”. I know this was caused by the installation of the router and it doesnt’t affect emails sent within the company. Any help with this will be highly appreciated.

This discussion is locked

All Comments