General discussion

Locked

Remote Access

By dunc_keddie ·
Remote Access

Running Win2k SBS with remote access enabled on 1 user. Connecting through a 64k ISDN link not using routers only isdn card in server and remote client, logging on through dial up networking also running exchange, outlook configured as mail client with offline folders enabled.
Problem is with remote client,Outlook will download e-mail and diary etc from server but when you try to access any other network resource, ie printers shared folders etc error message appears "can't find network path" and similar.. also server unable to be viewed through network. If you do a network search it will show server as unknown host.
Also slow a a fortnight but I think that is just down to the ISDN connection.
Hope someone can help.
Cheers Dunc..

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Remote Access

by tyrone In reply to Remote Access

What network services are enabled or not enabled, netbios etc. It might be worth enabling netbios and checking other protocols first.

Collapse -

Remote Access

by ctmoore1998 In reply to Remote Access

I suspect that RIP isn't configured on the server. What is the IP config of workstation and server?? Even with out RIP if the ws and server link is in the same network ie 192.168.0.xxx 255.255.255.0 then you should be able to access the server and its files as long as the workstation only has a ISDN connection and not another NIC installed in it, as I assume the server does (its IP should be a different network then the ISDN ie 192.168.10.xxx 255.255.255.0) Then if you put the server's IP in the hosts file of the ws you should be able to access server resources, to access network resources you will have to config RIP via the remote access wizard.

Collapse -

Remote Access

by dunc_keddie In reply to Remote Access

The servers ip add. is 192.168.0.1 255.255.255.0
the workstation is set to obtain ip add auto. and shows ip 192.168.0.205 255.255.255.255 when I run ip config.
I can ping the servers add. and it finds the server name when I search for it but as soon as I try to access it it gives me the error "no logon servers where a available to service your logon request" (something like that).
The pc has a onboard network card but this has been disabled.

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums