General discussion

Locked

Remote Desktop

By lsoltren ·
When using Remote Desktop a black login screen appears on machine I am connecting to. This is a connection from XP SP2 to a Win2k3 Server Std Edition. I see a partial windows login screen but no fields are visible for inputting the user name and password. However; I can tab and see a cursor move. I type into the field my user name which doesn't appear and tab to the password field and hit enter and Wham! I am in and the desktop appears fine on the server. Has anyone seen this or know what to do to resolve this.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Check you screen resolution

by jdmercha In reply to Remote Desktop

I've seen similar problems with incompatable screen resolutions.

Collapse -

Tried Screen Resolutions

by lsoltren In reply to Check you screen resoluti ...

I have tried resolution changes and this doesn't help.

Collapse -

I use remote desktop with a number of customers.

by stan In reply to Remote Desktop

And I've seen this problem often, mostly with one customer, and occasionally with all of them. It doesn't seem to be related to screen resolution.

It seems to happen more frequently with some programs running on the terminal services server end, but that could be a coincidence.

The only way around it that I've found (admittedly, I haven't looked very hard) is closing the connection and reconnecting.

Collapse -

Try This

by livinma1 In reply to Remote Desktop

The color schemes in the computer's default profile may have been set to
black for every scheme element. Please review the below steps for this may
resolve your issue. On the Windows 2003 Server this can be verified by
navigating to the following registry key:

HKEY_USERS\.DEFAULT\Control Panel\Colors
If this is the issue all colors scheme element registry values will be set
to 0. Compare this with a known good copy below:

[HKEY_USERS\.DEFAULT\Control Panel\Colors]
"ActiveBorder"="212 208 200"
"ActiveTitle"="0 84 227"
"AppWorkSpace"="128 128 128"
"Background"="0 78 152"
"ButtonAlternateFace"="181 181 181"
"ButtonDkShadow"="113 111 100"
"ButtonFace"="236 233 216"
"ButtonHilight"="255 255 255"
"ButtonLight"="241 239 226"
"ButtonShadow"="172 168 153"
"ButtonText"="0 0 0"
"GradientActiveTitle"="61 149 255"
"GradientInactiveTitle"="157 185 235"
"GrayText"="172 168 153"
"Hilight"="49 106 197"
"HilightText"="255 255 255"
"HotTrackingColor"="0 0 128"
"InactiveBorder"="212 208 200"
"InactiveTitle"="122 150 223"
"InactiveTitleText"="216 228 248"
"InfoText"="0 0 0"
"InfoWindow"="255 255 225"
"Menu"="255 255 255"
"MenuText"="0 0 0"
"Scrollbar"="212 208 200"
"TitleText"="255 255 255"
"Window"="255 255 255"
"WindowFrame"="0 0 0"
"WindowText"="0 0 0"
"MenuHilight"="49 106 197"
"MenuBar"="236 233 216"

There is two ways to fix this problem:

1. Export the registry key from a known good machine into a .REG file.
Import the .REG file into the new machine.

2. You can also construct/copy-paste the following information into a text
file and give it a file name with a .REG extension.

Collapse -

This fixed it.

by lsoltren In reply to Try This

I looked at the registry and compared to other servers I was looking at and sure enough the settings in the key were all 0's on problem system. I copied the key from a good machine and after backing up the registry I imported the copied key and it worked. Thanks for you help...

Collapse -

Your Welcome !

by livinma1 In reply to This fixed it.

I am glad I can help... Until next time :-)

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums