Question

Locked

Remote Desktop 6 "Pre Connect Authentication"

By mgrabski ·
Does anyone happen to know how to remove the "Pre Connect Authentication" from the new Remote Desktop.

This thing is driving me crazy. Many of my companys applications run through WTS and when they upgrade to version 6 i start getting phone calls.

Its not to bad if they are simple logins you use every day. But we have some generic logins we just includec in the Remote Desktop Profile.

Then they just needed to double click the shortcut to the profile it auto logged in and the application will fire up after the login.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

disable with enablecredsspsupport:i:0

by rehdwolfe In reply to Remote Desktop 6 "Pre Con ...

In your my documents folder you have a file marked default.rdp. Open it with notepad and add the following line to it to stop the "network layer authentication"

enablecredsspsupport:i:0

more detail and ms propaganda:
http://blogs.msdn.com/ts/archive/2007/01/22/vista-remote-desktop-connection-authentication-faq.aspx

Collapse -

Read the recommended article carefully.

by 1bn0 In reply to Remote Desktop 6 "Pre Con ...

Specifically:

"When to use the “enablecredsspsupport:i:0” RDP file option."

"We strongly recommend users avoid using this flag unless none of other fixes described"

It sounds like your autologon sessions are being prompted for authentication.

Read the first two issues.

You probably just need to disable "Always prompt for password" on the server side, as the article recommends. The server shoud then accept the credentials provided by the client without further prompting.

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums