Question

Locked

Remote Desktop Connection Problem

By sotheaxkok ·
I have two PCs connect for simple Home netwok. I've attempted to use the Remote Desktop between the two, but was unable to connect. I dissabled both firewalls and still no prevail. After typed in computer name, than connect, a window popped up: This computer can't connect to the remote computer. Remote Desktop Disconnected.

Any ideas is appreciated!

Alex K.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Have you tried

by patb071 In reply to Remote Desktop Connection ...

Do you have allow remote control enabled? Right click my computer properties remote?
What os are you using? Can you ping the other computer? See it in my network?

Collapse -

confirm that you are using the default port for RDP

by LowRyda In reply to Have you tried

Is Terminal Services running (check that) ALso I had an issue recently where I found that a PC had been configure with a custom port for RDP. At the command prompt on the machine your attempting to connect to check that port 3389 is listening (netstat -a). If not it may be and idea to check your registry and confirm a custom port hasn't been configured.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server\WinStations\RDP-Tcp\PORT

If the computer is configured with custom port just append to the end of the computer your attempting to connect to ie:

\\RemoteComputer:1234

Collapse -

Yes, I have.

by sotheaxkok In reply to Have you tried

Remote contronl are enabled on both Pc. and ping are good on both as well--they are operated on XP home edition.

I've never done this before, maybe there are something I missed. I simply go to Remote Desktop control, and try to connect to other computer by selecting from drop-down brose window, and select my nework. After selecting, an error show doman/workgroup does not contain any terminal servers.

Collapse -

XP Home is the problem :)

by androidx219 In reply to Yes, I have.

Here i catch u.
Remote Desktop is a feature of Windows XP Professional only and NOT Windows XP home. Therefore I would advice u to use professional.
Or this site may help.
http://www.mydigitallife.info/2008/06/14/install-and-enable-remote-desktop-in-windows-xp-home-edition/
I havent tried as i already have XP Professional. I have seen many people removing genuine WINDOWS XP HOME OS and then installing a WINDOWS XP PROFESSIONAL (pirated one) just to use the remote desktop feature.
GOOD LUCK

Collapse -

See how you go with this

by Jacky Howe In reply to Remote Desktop Connection ...

To use Remote Desktop
<br><br>
Note: If you're not connecting to the host computer through a VPN, you'll need to use the actual IP address of the host computer instead of the computer name.
<br><br>

To set up the Remote Desktop, start with the host computer, which in this example is your work computer.
<br><br>
1.
Verify that you are signed in as the administrator.
<br><br>
2.
Click Start, click Control Panel, and then click Performance and Maintenance.
<br><br>


3.
Click System.
<br><br>


4.
Click the Remote tab, select the Allow users to connect remotely to this computer check box, and then click OK.
<br><br>



Next, make sure you have Windows Firewall set up to allow exceptions.
<br><br>
1.
In the Control Panel, click Security Center.
<br><br>


2.
Under Manage security settings for, click Windows Firewall.
<br><br>


3.
Make sure the Don't allow exceptions check box is not selected.
<br><br>


4.
Click the Exceptions tab, and verify that the Remote Desktop check box is selected.
<br><br>


5.
Click OK, and then close the Windows Security Center window.
Your host computer is now set up to allow remote access.
<br><br>
You will need the name of the host computer.
<br><br>
6.
In Control Panel, click Performance and Maintenance, click System, and then click the Computer Name tab.
<br><br>


7.
Write down the full computer name, and then click OK. This is where you will need the IP address.
<br><br>
8.
Close Control Panel.
<br><br>
9.
Leave this computer running, locked, and connected to the corporate network with Internet access.
<br><br>


Connect your remote computer to the host computer
To connect your home computer, which is the client (or remote) computer to your work (or host) computer, follow these steps:
<br><br>
1.
On your home computer, click Start, point to All Programs, and then point to Accessories.
<br><br>
2.
In the Accessories menu, point to Communications, and then click Remote Desktop Connection.
<br><br>
3.
In the Computer box, type the computer name of your host computer, which you wrote down earlier.
<br><br>


4.
Click Connect.
<br><br>
5.
When the Log On to Windows dialog box appears, type your user name, password, and domain (if required), and then click OK.
<br><br>


The Remote Desktop window opens, and you see the desktop settings, files, and programs that are on your host computer, which in this example is your work computer. Your host computer remains locked, and nobody can access it without a password. In addition, no one will be able to see the work you are doing remotely.
<br><br>

To end your Remote Desktop session:
<br><br>
1.
Click Start, and then click Log Off at the bottom of the Start menu.
<br><br>
2.
When prompted, click Log Off.
<br><br>


Tip! If you check the Options you will see that you can connect your Disk Drives to manipulate Files.
<br><br>


When you open the Remote Desktop you will be on the <b>General Page</b>. You will see something like this if it is pre SP3.
<br><br>
<b>Computer:</b> this is where you type in the Name or the IP Address of the PC that you wish to connect to.
<br><br>
<b>User Name:</b> this is the user that was created on the remote PC.
<br><br>
<b>Password:</b> this is the password that was created for the user on the remote PC.
<br><br>
<b>Domain:</b> this is the domain or workgroup that you are using. You will type in workgroup.
<br><br>
<b>Save my password:</b> you can tick this box if you like.
<br><br>
<b>Save as:</b> this will allow you to save a shortcut to the connection. I normally rename it and place it on the Desktop.
<br><br>
<b>Open:</b> this will allow you to open a saved shortcut.

<br><br>

<b>Display TAB:</b>
<br><br>
Choose the size of your remote desktop. I normally leave it at Full Screen.
<br><br>
<b>Colors:</b> I use 16 bit. I leave the box ticked for Display the connection bar when in full screen mode. It is handy to minimise the screen.

<br><br>

<b>Local Resources TAB:</b>
<br><br>
<b>Remote computer sound:</b> I leave it as Bring to this computer.
<br><br>
<b>Keyboard:</b> Apply windows key combinations. In full screen mode only.
<br><br>
<b>Local Devices:</b> Connect automatically to these local devices when logged on to the remote computer.
<br><br>
Put a tick in the box for Disk drives. You will have access to your local drives.
<br><br>
I normally untick the next two boxes.
<br><br>


<b>Programs:</b> I leave this area blank as I am not running anything from the other PC.

<br><br>

<b>Experience:</b> Choose the connection speed to optimise performance.
<br><br>
Select Lan (10 Mbps or higher)
<br><br>
<i>Keep us informed as to your progress if you require further assistance.</i>
<br><br>
<i>If you think that any of the posts that have been made by all TR Members, have solved or contributed to solving the problem, please Mark them as <b>Helpful</b> so that others may benefit from the outcome.
</i>

Back to Desktop Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums