Question

Locked

Remote Desktop does not connect after a restart

By balintn ·
Hi,

I have been using remote desktop for months in a specific configuration, but after restarting the remote machine via remote desktop, I can not connect to it again. The same holds if I try the "normal way", or if I try to connect to the console.

The remote machine is a Windows 2003 Server, the desktop is a Windows XP SP2.

Regars,
BalintN

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Solution

by balintn In reply to Remote Desktop does not c ...

I found the answer in another thread, so here it is, for anyone who might be interested:

You have to
1.) Stop the IPSec service on the remote machine, and set its startup mode to "Manual"
(Thanks for shravankoolin@... for this step!)
2.) Restart the remote machine
3.) Restart the IPSec service and set its startup mode back to "Automatic".

How to do these steps remotely?
- Start Computer Management
Right click My Computer, click Manage
- Using the MMC console connect to the remote machine
Right click the topmost node "(Computer Management (local)"
Click "Connect to another computer"
Connect to the remote machine
- Set the IPSec service startup to Manual, and stop it
- Restart the remote computer
In the MMC console, right click the topmost node, click Properties
Open the "Advanced" tab
Under "Startup and Recovery" click "Settings"
Click "Shutdown", select "Restart", and click OK.
- Wait, till all the services start up on the remote computer
- Connect using Remote desktop
- Don't forget to start the IPSec service and set its startup mode to Automatic.

Regards,
BalintN

Collapse -

Thanks for the info, glad that you got it sorted :) <NT>

by Jacky Howe In reply to Remote Desktop does not c ...
Collapse -

Thanks - Worked!

by kevnad1966 In reply to Remote Desktop does not c ...

I ran into this issue on a Server 2003 physical box; I checked all the MS Technet recommendations but everything looked correct (And was). I was able to ILO to a console, log in and do the IPsec thing, and it worked like a charm. I'm scratching my head as to WHY though.....

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums