Remote Desktop Help

By marc.tiberiis ·

Gotta say quite a few of us brilliant support people are stumped on this one.

On my PC at work I can Remote Desktop (RD) to any other PC on the network. All RD settings correct, no fire wall, all permissions granted...etc. It works. Again, I can RD to any IP address I want (we have to use IP address).

So, I want to try from home as we are allowed to through VPN for support issues. When I type in the IP address (of my work PC) at the RD window, it simply "blinks" back and does not connect. BUT, I can put in ANY other IP address and connect with no issue.

So back at work today, we move my connection on the switch and then to a totally different switch. Thus I acquire a "new" IP address.Of course, still can't RD into "my" PC from co-workers as a test and can still RD out of my PC.

Obviously there is "something" on my PC not "allowing" the connection, mind you, no error messages...just "blinks" for a sec like it is trying it, then simply shows the ip address that was input.

So RD works from this PC to other IPs/PCs and from my home to OTHER ip adresses, but not this PC (no matter what IP is assigned. Dynamic IP by the way). The software WORKS, just not connecting when trying to get INTO my work PC, no matter what IP it has.


The few googles hits I could conjure up mentioned net framework updates. Tried that to no effect.


This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Exact same problem..

by rbazell In reply to Remote Desktop Help

We're having the exact same problem with a few computers here. We've also tried reinstalling the remote desktop protocol, reinstalling the operating system (which worked until we ran windows updates), and various other silly little things. As aforementioned, if we did NOT run windows updates, we could remote into the computers, but when we did run updates (even if we excluded the RDP update to 6.0) we still can't remote in.

Hope someone can help figure this out, if I do I'll keep you posted.

Collapse -

Login Software

by Charvell In reply to Exact same problem..

I'm assuming the are company networks. Do you run any login software, such as Nortel, Script Logic, etc? Have you made sure that there are no firewalls enabled on the machine (windows and 3rd party)? I had a very similar issue that was resolved by removing the Mcafee Firewall that was installed on the machine and turning off the Windows Firewall.

What are your RD settings in system properties? Have you tried adding specific users to the approved user list?

Collapse -

Sounds like the Windows Firewall service is running.

by rickh9 In reply to Remote Desktop Help

Check the Windows Firewall service and make sure it really is off. In recent months MS patches have re-activated it(regardless of domain policy)on various random machines causing similar symptoms we've learned to watch for, including non functioning RDP.

Collapse -

IP and Ports on router

by 2BlueUK In reply to Sounds like the Windows F ...

make sure your router allows RD port (3389 by default unless changed) specifically tou your computer, this is usually done through NAT or firewall settings.

You might want to double check your windows firewall too incase it doesnt allow RDP connections.

Hope it helps.

Collapse -

Exact same issue!

by storm_deth In reply to Remote Desktop Help

I know that this issue was about a year ago, but has anyone figured out a solution? It is a real stumper.

Collapse -

Can you ping your computer from the network?

by lmayeda In reply to Exact same issue!

I assume you've run the IPCONFIG /Release and IPCONFIG /RENEW to get a new IP address. Can you PING the IP address w/in the network? Is it possible that there is a conflicting IP address or a duplicate computer name on the network? Have you tried assigning the computer a fixed IP address outside of the DHCP range ... just to see if that works?

Collapse -

Video Drivers

by storm_deth In reply to Can you ping your compute ...

Thanks for all of the advice. It turns out that the video driver was causing a conflict. We had to roll back the drivers to fix the problem.

Back to Networks Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums