Question

Locked

Remote desktop no local printer

By jackau1980 ·
I try to use XP to remote another XP, after connection, no local printer map on remote XP. But if i tick share drive, all harddisk can access at remote XP. Is there any firewall issue? Only 3389 port?

Please help.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Re: Remote Desktop no local printer

My organization has a short term solution for several field employees that requires an rdp session much like what you describe, with the need to print to a local printer.

We ended up having to install the drivers for the printer on the Host box, and then remove the physical device. I then went into the properties menu, and configured the first Inactive TS Port as the printer name. This worked for the remote users. See example below:

1. User A in Iowa needs to RDP into machine A in Michigan with their laptop through an SSL VPN tunnel. The user has a local Brother MFC8460 All-in-One printer installed on laptop.

2. Installed Brother MFC8460 on machine A in Michigan, attaching a physical print device to complete the installation and then unplugging it from the machine.

3. Had remote user rdp into machine A from their laptop, and open Printers and Faxes on machine A.

4. Right click Brother printer, Properties, Ports, configured the first Inactive TS Port to be the Brother MFC8460 from laptop.

This setup has worked for us, and seems to stay persistent through reboots of both the laptop and the desktop.

Back to Hardware Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums