Question

Locked

Remote Desktop Problem

By bill13c ·
I have a client who remotes into his work computer using rdp through a vpn. I just set him up a new computer and it seems after a while rdp stops working and i'm not sure what is causing this. When rdp stops working you can still ping the machine and the machine still gets online. After it stops working when you click on connect in the rdp client nothing happens. No errors no nothing. The only way to get it to work again is rebooting the machine in the office. I've tested this on 3 remote machines and they all do the same thing when trying to connect to the office machine.

The remote computer is running winxp pro sp2.

Any idea or thoughts on this?

Thanks

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Terminal Services Service

by amirza In reply to Remote Desktop Problem

Check Terminal Services. Set the service to restart under the recovery tab. Also check the Windows XP Firewall exceptions for RDP on the computers.

Collapse -

These maybe of some help

by Michael Kassner Contributor In reply to Remote Desktop Problem

First, go to Start > Control Panel > Administrative Tools > Terminal Services Configuration.
..Now under Connections you should have an RDP-TCP connection.
..Right click RDP-TCP and select properties.
..Switch to the Sessions tab and adjust the settings.
..Specifically look at your active session limit and idle session limit.

Second, go to Start > Control Panel > Administrative Tools > Computer Management (or right-click My Computer and click manage).
..In the tree structure on the left of the computer management window go to System Tools > Local Users and Groups > Users.
..Right click on the user you're having timeout issues with and go to properties.
..Just like the first step switch to the sessions tab and edit your settings.

If you still have timeout issues, try the following

Go to Start > Control Panel > Administrative Tools > Services.
..Scroll down the list of services to DHSProvision.
..Right click DHSProvision and select properties.
..Set startup type to Disabled.

Back to Software Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums