Question

Locked

Remote Desktop Problem - Home Network

By skandranon314 ·
I am having problems getting remote desktop to work again. I recently upgraded my router from a linksys to the dlink gaming router. I also reformated my computer due to some hardware upgrades. Running windows xp pro sp2 on both ends. Testing from another pc on local network.

Firewall (zonealarm) is off, put the pc on the outside of the routers firewall (as a last resort). Remote desktop is enabled. There should be no problems here however I get actively refused pings. No sure what else to try here. I have no other spyware scaner or any sort of program running that blocks traffic.

Any help would be great, thanks.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

remote

by Jesus_C In reply to Remote Desktop Problem - ...

follow the process below and use ipconfig to get the ip address.Remote using the ip to start and the rest will default.Also make sure the account you are remoting to has a password or else it will not work.


1.
Verify that you are signed in as the administrator.

2.
Click Start, click Control Panel, and then click Performance and Maintenance.



3.
Click System.



4.
Click the Remote tab, select the Allow users to connect remotely to this computer check box, and then click OK.




Next, make sure you have Windows Firewall set up to allow exceptions.

1.
In the Control Panel, click Security Center.



2.
Under Manage security settings for, click Windows Firewall.



3.
Make sure the Don't allow exceptions check box is not selected.



4.
Click the Exceptions tab, and verify that the Remote Desktop check box is selected.



5.
Click OK, and then close the Windows Security Center window.
Your host computer is now set up to allow remote access.

You will need the name of the host computer.

6.
In Control Panel, click Performance and Maintenance, click System, and then click the Computer Name tab.



7.
Write down the full computer name, and then click OK.

8.
Close Control Panel.

9.
Leave this computer running, locked, and connected to the corporate network with Internet access.


Top of page
Connect your remote computer to the host computer
To connect your home computer, which is the client (or remote) computer to your work (or host) computer, follow these steps:

1.
On your home computer, click Start, point to All Programs, and then point to Accessories.

2.
In the Accessories menu, point to Communications, and then click Remote Desktop Connection.

3.
In the Computer box, type the computer name of your host computer, which you wrote down earlier.



4.
Click Connect.

5.
When the Log On to Windows dialog box appears, type your user name, password, and domain (if required), and then click OK.


The Remote Desktop window opens, and you see the desktop settings, files, and programs that are on your host computer, which in this example is your work computer. Your host computer remains locked, and nobody can access it without a password. In addition, no one will be able to see the work you are doing remotely.

Collapse -

You must have misunderstood

by skandranon314 In reply to remote

Thank you for your detailed explaination of how to use remote desktop. However it has nothing to do with my question.

Not useing windows firewall it is turned off. However it is set to allow execptions. I am using zonealarm. For the purpose of testing that was also turned off.

I am using an admin acount. It has a password.

Collapse -

No prob

by Jesus_C In reply to Remote Desktop Problem - ...

What are you trying to ping exactly and are you sure that your router is assigning an ip address?

Collapse -

ping

by skandranon314 In reply to No prob

Yes I am sure it has an ip address.

I mispoke I belive. The test I was doing was not a ping but tring to telnet to the local ip of my destop port 3389 to see if it was open. I recived No connection could be made because the target machine actively refused it. Donno why I called it a ping.

Thanks for you time and help!

Collapse -

Router Issue

by rkuhn In reply to Remote Desktop Problem - ...

I'm assuming by you saying that you put the PC outside the routers firewall what you really mean is that it is in the DMZ?

If so, you still should have to use port forwarding to forward any requests on that particular port (3389) to that particular PC.

Collapse -

Thank you - Problem is Fixed

by skandranon314 In reply to Router Issue

Terminal services proccess was disabled. Enabling this solved the problem.

Thanks for your help!

Back to Malware Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums