General discussion

  • Creator
    Topic
  • #2178258

    Remote keyboard for laptop acting funky

    Locked

    by brifd1 ·

    I have a fairly new Logitech remote keyboard and mouse that I have attached to a Gateway laptop (I can get the model #s later if this is relevant). Anyway, the mouse dragging suddenly has gone bezerk. It tracks from left to right at moderate speed. If one tries to use the built-in track pad (or whatever that’s called), it adopts the same modus operandi. The only way things return to normal: unplug the remote keyboard. Plugging it into another port doesn’t change matters.

All Comments

  • Author
    Replies
    • #3122223

      Reply To: Remote keyboard for laptop acting funky

      by wsiliezar ·

      In reply to Remote keyboard for laptop acting funky

      By remote keyboard/mouse, do you mean a wireless set?

    • #3122188

      Reply To: Remote keyboard for laptop acting funky

      by sgt_shultz ·

      In reply to Remote keyboard for laptop acting funky

      on the i can think of is that you have a resource conflict with your built in track pad vs your new mouse. laptops don’t always tolerate two mice type devices attached at the same time.
      can you disable your built-in track pad (usually via the bios, also look for Notebook setup in Control Panel or see the Gateway website support for your model to see how to disable it).

    • #3123825

      Reply To: Remote keyboard for laptop acting funky

      by 3xp3rt ·

      In reply to Remote keyboard for laptop acting funky

      Have you installed the drivers for the new devices? This can be the problem. If you don?t have drivers cd or floppy, go to manufacturer?s web page and download the drivers.

    • #3123780

      Reply To: Remote keyboard for laptop acting funky

      by charliespencer ·

      In reply to Remote keyboard for laptop acting funky

      I’ve seen this exact problem with USB mice on older laptops.

      You may want to set up a second hardware profile. You can do this by right-clicking My Computer, Hardware, Profiles.

      Have one profile for using the laptop as a standalone device with no mouse, keyboard, monitor, etc. This profile should have the touchpad as the only active pointing device, with your external mouse specifically disabled.

      The second profile should be for when the laptop is docked or otherwise connected to the peripheral devices, including the new mouse. Be sure the mouse is the only active pointing device, and that the touchpad is explicitly disabled.

    • #3125798

      Reply To: Remote keyboard for laptop acting funky

      by ozi eagle ·

      In reply to Remote keyboard for laptop acting funky

      Probably a dumb suggestion, but have you checked the batteries in the mouse / keyboard?

    • #3196564

      Reply To: Remote keyboard for laptop acting funky

      by wlbowers ·

      In reply to Remote keyboard for laptop acting funky

      Batteries. Put another set in.

      Did you add a cordless anything. Phone, second keyboard, second mouse.

      Uninstall them and reinstall.

      Lee

    • #3196563

      Reply To: Remote keyboard for laptop acting funky

      by wlbowers ·

      In reply to Remote keyboard for laptop acting funky

      Batteries. Put another set in.

      Did you add a cordless anything. Phone, second keyboard, second mouse.

      Uninstall them and reinstall.

      Lee

    • #3205058

      Reply To: Remote keyboard for laptop acting funky

      by brifd1 ·

      In reply to Remote keyboard for laptop acting funky

      This question was closed by the author

Viewing 7 reply threads