Question

Locked

Remote Web Workplace infinite loop at login for non domain admins

By wadrules1 ·
Unfortunately I am having a problem getting users into remote web workplace. When anyone that is not administrator tries to log into the remote web workplace, they type in their username and password. It then acts like the page is going to load but then about 15 seconds later it brings them right back to the login page. I tried both microsoft recommended fixes and too no avail. My users were able to get in but recently started having this issue. I tested by adding one of my users to the domain admins group and it worked. They are all members of the Remote Web Workplace group. I have ran out of options. Any suggestions would be greatly appreciated. It was suggested to me at some point that the hash file has become corrupt but with no suggestion to fix it. Is there a way i can check to see if that is the case and is there a way to fix it?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Got it fixed

by wadrules1 In reply to Remote Web Workplace infi ...

I didn't receive any responses to this issue but have now gotten this resolved. It seems that some changes were made on a windows update that caused this. I did the following:
Issue: Non-Admin users are unable to login to Remote Web Workplace

Cause:
-> ASP.NET version 2.0 uses by the default website and Remote virtual directory.
-> Domain users were not there in the security groups of SBS Users OU and AD Users and computers.

Resolution:
-> Changed the ASP.NET version from 2.0 to 1.1 for default website and Remote virtual directory.
-> Added "Domain Users" group to SBS Users OU with "Full Control"

Back to Software Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums