Question

Locked

Remote Web Workplace suddenly stopped working

By EdLockett ·
Using a Windows Small Business Server 2003, Basic. Configured the Remote Web Workplace to allow remote admin and users to work from home. The server is not running ISA nor RRAS. This small office network is connected to internet by Dlink router on BT ADSL. There are port forwarders in the router for 80, 443 and 4125.
Worked fine for a week then suddenly stopped working. When trying to access the server, logging in as administrator, we get as far as selecting the server name and clicking the connect button. The following message appears :
VBscript: Remote desktop disconnected.. The client could not establish a connection to the remote computer.. blah blah.
Have waded through tons of useless standard troubleshooting steps found through google. The ports are definitely still forwarded correctly. Connecting by remote desktop (mstsc) both locally and remotely works fine. The remote web workplace connects successfully if run on the server itself. No clues are to be found in any of the logs.
I have used netstat -aon AND portqryv2 to check that nothing else is listening on port 4125.
Have used ping to verify that no MTU issues exist with the connection.
I have tried re-installing the remote desktop web connection component, restarting IIS and have run through the CEICW several times to no avail. The server has been restarted also.
We suspect that it is either the port being blocked on the BT ADSL connection (unlikely) or the TS redirector is malfunctioning. However I cannot find out whereabouts the redirector lives (it is not a service) and therefore am unable to check if it is running correctly.
Any further ideas will be greatly appreciated!
In anticipation of some expert assistance,
Ed Lockett

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Please help

by EdLockett In reply to Remote Web Workplace sudd ...

Please, could somebody offer opinion or advice on this issue?
Thanks very much in advance.

Collapse -

My own experience with the problem

by nkminh In reply to Please help

Hi Edlockett.
I had the same problem a few weeks back and had to run the CIECW a few times, then run the RRAS wizard after each time. The problem fixed but then the VPN was stuffed. I finally had to install ISA2004 and all is well now. Have you tried running the RRAS wizard after the CIECW?
Good luck

Collapse -

Did you get the RWW issue resolved

by terryo In reply to My own experience with th ...

Hi Ed,
Did you get the RWW issue resolved. I have the same problem - everything was working fine with it then it just seemed to stop -and have gone through most of the troubleshooting activities to no avail. Just wondered if you managed to get it fixed.

Collapse -

same issue solved

by rikke_vp In reply to Remote Web Workplace sudd ...

Make sure that outgoing connections on port 4125 are not being blocked on the clients side.

KR
Rikke

Back to Networks Forum
4 total posts (Page 1 of 1)  

Related Forums