General discussion

Locked

removable drive only accessable as admin

By harbor1 ·
I plug in USB 128mb removable storage xp recognizes it and connects but only accessable if in admin user, will not show on my computer as main user who has all admin permissions this question goes with my printer problem that noone could answer so i closed that question

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by softcorp.us In reply to removable drive only acce ...

Hello...

Not a solution but some supportive info: I have a USB external HDD. It can be seen and used with no problem by the administrator user or another user on my Windows XP Pro system. What you're reporting is unusual.

Suggestion: I have observed that USB external HDDs sometimes do not show up in Windows Explorer. But, they really are mounted and available. Perhaps this is your situation? To prove it, navigate to the "My Computer" icon (anywhere), right click and choose "Explore". If this is your situation, the external USB storage device drive letter should appear in the NEW Windows Explorer window. It will still not appear in a pre-existing Windows Explorer window.

Did this help?

-----Steve Jackson

CEO/CSA
Software Corporation (Softcorp)
http://www.softcorp.us/probono
Advanced pro bono tools and utilities free for personal use

Collapse -

by harbor1 In reply to

Thank you but still doesn't show. This is xp pro and even when I click on icon to safely remove it says "mass storage device" but no drive letter
John

Collapse -

by sleepsalot In reply to removable drive only acce ...

I have seen this problem at my school. It is very common. Can you go to disk management as a user besides admin and see the drive?

Wayne

Collapse -

by harbor1 In reply to

Thank you I can go to device manager and see it, It even names the device "Lexmar" but no drive letter and can't access

Collapse -

by p.j.hutchison In reply to removable drive only acce ...

Maybe you have disabled other drive letters so that the removable drive cannot allocate a letter.
Check GPO settings or use Tweakui.

Collapse -

by harbor1 In reply to

Thank you and again thank you all this is a new computer from emachines and has been nothing but trouble out of three I purchased one works one is this one and the other was DOA and had to be sent back I'm going to reformat and reinstall all (hours of work) and see if a clean system will work And I did try GPO and drive lettering is enabled that was a great try though it gave me hope

Collapse -

by harbor1 In reply to removable drive only acce ...

This question was closed by the author

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums