Question

Locked

remove blocked cookie restricted website from IE7/8.

By hcleote1 ·
For some reason IE7/8 has blocked me out of my google/finance portfolio page. I've done every possible things under Tools/internet opt/security(all headings)/privacy(all headings). I have done it all. But I cannot unblock or delete my google/finance portfolio page from the block list. What I want to know is where do I find it in the register, it must be hidden. I currently have to use Firefox or Opera to view with no problems with either browser. Thanks geocleo

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Answers

Collapse -

Obviously....

by ThumbsUp2 In reply to remove blocked cookie res ...

... you have blocked something instead of allowing something as you thought you were doing. Check your settings again and, if all else fails, reset your browser settings to default and try again.

Also remember, if you have IE8 installed, you don't have IE7. Since IE8 is still BETA software, any problems you experience COULD be related to the browser itself. You might consider uninstalling IE8 and going back to IE7.

Collapse -

How about under General

by seanferd In reply to remove blocked cookie res ...

(delete cookies)

Or wherever they have it in IE8.

And yeah, it is still in beta.

Collapse -

See if this helps

by Jacky Howe In reply to remove blocked cookie res ...

To allow Cookies in Internet Explorer if the site is unnecessarily Blocked.

1. Open Internet Explorer

2. Select Tools

3. Select Internet Options

4. Select Privacy

5. Select Sites

6. Under Managed websites scroll down to the Site and double left mouse click on it

7. It should now be visible in Address of website

8. Select Allow

9. Select OK and OK again

http://support.microsoft.com/kb/283185

How to check the Host file

Step 1: Click the Start button and select Run. Now type the following text in that Run box and press Enter:

notepad c:\WINDOWS\system32\drivers\etc\hosts

Step 2: You will see a new notepad window on your screen containing some information. You should have a single entry of 127.0.0.1 localhost. If there are any other entries in there it means that those sites are being blocked and it is probably due to an infection.

Collapse -

To allow Cookies in Internet Explorer if the site is unnecessarily Blocked

by hcleote1 In reply to See if this helps

I should have said that I have already uninstalled IE8 and that IE7 simply refuses to let me unblock google/finance cookies. I ran: notepad c:\WINDOWS\system32\drivers\etc\hosts, I have the single entry as you listed. Now if I delete all cookies how will that reset the website and allow google as accepted as an allowed cookie?

Collapse -

OK try this

by Jacky Howe In reply to To allow Cookies in Inter ...

1. Open Internet Explorer

2. Select Tools

3. Select Internet Options

4. Select Privacy

5. Select Sites

6. Select Remove All

Collapse -

Removed All

by hcleote1 In reply to OK try this

Thanks anyway, I also deleted all cookies and no change, still blocked. I'll just stay with Firefox or Opera. Again, Thanks geocleo

Collapse -

You could try

by Jacky Howe In reply to Removed All

running an ipconfig /all from a command prompt and note the addresses and set them up as Static.

Start, Control Panel, Network Connections right click on local area connection, select properties under general tab, select TCP/IP (TCP/IPv4) click properties.

Collapse -

Also try this

by Jacky Howe In reply to See if this helps

Click Start, Run type cmd and press Enter.

type netsh winsock reset at the command prompt, and then press ENTER.

Back to Browser Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums