General discussion

Locked

Remove drives from "send to"

By Vryce ·
I have noticed that every time I right click on a file where "send to" is an option, my A: drive is accessed. This causes an annoying hesitation in explorer as well as the sound of the grinding floppy drive, which I really want to stop.

Unfortunately, a shortcut is not available in the system or user "sendto" folders, so I cannot simply delete the links. I've also read the link is added automatically by windows (this seems to be the case, as when I disable the floppy drive the link disappears and this behavior stops). I can find nothing useful in the registry, and I've also tried a third party program called "sendto toys" which also was unable to remove the drive.

My problem and question is how to (without disabling the drive):
(1) stop the automatic link to the A: drive "send to"
(2) stop explorer from accessing the A: drive whenever a context menu is opened

At this point I'm open to trying pretty much anything,
Thanks in advance.

This conversation is currently closed to new comments.

11 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by wapu In reply to Remove drives from "send ...

I do not know how to remove the link to the A: drive.

However, I have seen this problem in the past with a couple of different solutions that have worked.

1. Check if there is a link to your A: drive in the autoexec.bat. XP doesn't use it, but a link to it in there will get add to the environment path. This doesn't sound like your problem, this tends to make seemingly random seeks to the floppy.

2. Check for any links to the floppy drive on your desktop.
--> Right-click the shortcut.
--> Click Properties.
--> If the path in the Target box shows A:\, delete or change the shortcut.

3. Check the Recent documents folder for shortcuts to files that were opened directly from a floppy. They are shortcuts just like what would be on your desktop and can cause this type of behavior.

4. My final suggestion is usually to disable the floppy and see if you get any error messages referencing the floppy, but you have already done that.

Collapse -

by Vryce In reply to

Thanks for replying, but unfortunately no solution.

(1) Nothing in autoexec or config.sys
(2) Nothing here either
(3) Disabled recent documents
(4) Since the link doesn't seem to be created with the drive disabled, I've yet to notice any errors.

Collapse -

by stevengower In reply to Remove drives from "send ...

I did some research and found this through Google. I did not try it my self but this shows you how to modify the send to menu. Let us know if it works or not. http://www2.sunysuffolk.edu/mandias/tips/modify_sendto_menu.html

Collapse -

by stevengower In reply to

http://malektips.com/xpwex0009.html Well guess what that tip above doesn't work on xp. This tip does allow adding programs to the send to menu. I did try in vain to modify the order of the items but nothing worked. Not sure what else to try unless there is a registry setting that could be modified.

Collapse -

by Vryce In reply to

Thanks for replying.

That method does work on XP, but only for locations listed in the user or system "sendto" folders. The link to the drive is added automatically by windows, and no link is placed in either "sendto" folder, thus nothing to remove.

And I can't find anything in the registry either.

Collapse -

by mikex In reply to Remove drives from "send ...

It sounds more like a virus problem so go and check the pc for viruses first:

after that here's your solution:

http://www.gabrieleponti.com/downloads/sendtotoys.exe

it's a free tool - use it

Collapse -

by Vryce In reply to

Nope. Virus scan didn't find anything, nor is the AV software itself accessing the drive.

I tried SendTo toys again, but it doesn't seem to be able to remove automatically created links.

Thanks for trying.

Collapse -

by Koke In reply to Remove drives from "send ...

I am just curious, but besides looking for the Floppy drive shortcut in your user profile, the all user profile, did you look in the default user profile? I currently only have 2000 workstations to look at but I assume it was the same. I saw the shortcut in the default user sentto hidden folder, deleted it, and no problem the floppy is no longer in the sendto list. I will look later at an XP Pro machine.

Koke

Collapse -

by Vryce In reply to

Unfortunately, it's not there either. Nor is it in the system's sendto folder. Thanks anyway

Collapse -

by dmiles In reply to Remove drives from "send ...

Dpending on the OS,right-click on the Start button,select Advanced tab,click on button to clear recently accessed files and folders,anytime you use the send to or access any files or folders it will set in my documents,which the system thinks is still being used,so clear it anytime you have anything in my documents or downloads

Back to Windows Forum
11 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums