General discussion

Locked

Remove "Welcome to Windows" pop up

By w4oae ·
How to remove the pop up window asking for user name & pass word after installing a NIC. OS is windoz 98 SE. Installed the NIC to allow cable moden service. Everything works 100%. I just want to get rid of the "Welcome to Windoz" pop up.

Thanksin advance for any help.

This conversation is currently closed to new comments.

11 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Remove "Welcome to Windows" pop up

by Joseph Moore In reply to Remove "Welcome to Window ...

Please read Technet article Q152104, "How to Prevent a Windows 95, Windows 98, or Windows Me Logon Prompt at Startup"

http://support.microsoft.com/default.aspx?scid=kb;en-us;Q152104
(please remove any spaces)

hope this helps

Collapse -

Remove "Welcome to Windows" pop up

by w4oae In reply to Remove "Welcome to Window ...

Your suggestion worked out. Popup is long gone. Many thanks.

Collapse -

Remove "Welcome to Windows" pop up

by Ann777 In reply to Remove "Welcome to Window ...

It's really simple.

1) delete all *.pwl files (password lists)
2) go to control panel --> network and make sure your primary logon is not set to "Client for" anything --> change it to Windows Family Logon.
3) save
4) shutdown the computer
5) power it back on and at the password logon, click on OK without changing anything.

Thereafter, you will not be prompted for any logon or password again.

Collapse -

Remove "Welcome to Windows" pop up

by w4oae In reply to Remove "Welcome to Window ...

Poster rated this answer

Collapse -

Remove "Welcome to Windows" pop up

by khall3 In reply to Remove "Welcome to Window ...

The easiest thing to do is right click on your network neighborhood icon (or you can to the control panel and double click on the network icon) choose properties. At the top you will see tabs, make sure the configuration tab is selected. There is a box called Primary Network Logon, hit the down arrow and select Windows Logon. You will be asked to restart your PC. When you do, do not enter any passwords or usernames in. Simply click OK leaving everything blank.

Collapse -

Remove "Welcome to Windows" pop up

by w4oae In reply to Remove "Welcome to Window ...

Poster rated this answer

Collapse -

Remove "Welcome to Windows" pop up

by xmutant5 In reply to Remove "Welcome to Window ...

if it has a network icon insted of key icon
first u right click on ur network neighborhood on ur desktop then click properties
now sort-of on the bottom on the page that opened up it will say ,i hope, it will say client of network or something like that click that and a drop down box will apear and under that it will say windows logon click that. then apply and restart and it should go away:)

Collapse -

Remove "Welcome to Windows" pop up

by w4oae In reply to Remove "Welcome to Window ...

Poster rated this answer

Collapse -

Remove "Welcome to Windows" pop up

by JohnGreer In reply to Remove "Welcome to Window ...

I use a program called "Tweak UI" to change that and many more Windows settings.

It's available for Windows 95/98/NT/Me/2000 at http://downloads-zdnet.com.com/3000-2341-2830963.html

Collapse -

Remove "Welcome to Windows" pop up

by w4oae In reply to Remove "Welcome to Window ...

Poster rated this answer

Back to Windows Forum
11 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums