Question

Locked

removed microsoft.NET framework 2.0 by accident

By r5150 ·
tried to remove stuff for gaining memory and crashed it, amd, elements mother, nvidia, no moniter response when turned on but fan and supply seem to be working also trying to add bigger hard drive and start from scratch with the xp disk but cant get a boot or a moniter response. please help.

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

If you are not getting any POST Display

by HAL 9000 Moderator In reply to removed microsoft.NET fra ...

You have a Hardware Problem and not a Software Problem.

So start with the basics. Remove everything unnecessary and just retain the M'Board, CPU, RAM at least 1 stick and a Video Card and see if things change. Try a different monitor as they can fail and if you still get nothing try a different Power Supply as these cause quite a few problems that are hard to track down. If you are still getting nothing try clearing the BIOS and try again as it's possible that the BIOS has been corrupted. If you still get no display your most likely problem is the M'Board needs replacing.

If it works start to fit parts one at a time till it is either working correctly or stops working. You will then know which part has stopped the unit working and can remove it to get the system up & running again. But remember to do this with a Known Good Power Supply and a Known Good Monitor as you can waste hours chasing your tail around because of a failed hardware component that you think works.

Col

Back to Hardware Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums