General discussion

Locked

Removing "computer at risk" icon

By jf555 ·
We get a pop-up nuisance with XP SP2 after we disabled the XP firewall and antivirus monitoring, we have a HW based firewall with built-in antivirus. How can we disable the nuisance pop-up so that it no longer shows? Thanks,

Jeff

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by TheChas In reply to Removing "computer at ris ...

Open Windows Security Center.
(Settings, Control Panel)

In the resources section, click on "Change the Way Security Center Alerts Me"

Uncheck the settings for Firewall and Anti-Virus.

Chas

Collapse -

by jf555 In reply to

Exactly correct answer, very easy

Collapse -

by ReWrite In reply to Removing "computer at ris ...

TheChas answered correctly. However, the Security Center will still be started each time you boot your machine. If you are using your own firewall and anti-virus and you routinely do updates then you do not need this service at all (I have disabled it on all my xp machines). Here's how to completely disable the Security Center from running at all:

Press the Windows and R keys
> in the resulting window type services.msc
> in the resulting window scroll down to Security Center and double-click on it
> In the "Startup type:" box use the arrow to scroll down to choose "Disabled"
>click Apply and reboot, or, click Apply and click the button that says Stop.

This is just another option for you.

Cheers.

RW

Collapse -

by jf555 In reply to

Exactly correct answer, very easy

Collapse -

by jf555 In reply to Removing "computer at ris ...

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums