Question

Locked

Replacation issue.....

By ---TK--- ·
If anyone could help I would really appreciate it! Unfortunately, any test I run I can not post it up, and I am very limited on that I can say.

There are two DC's, and every time you try to force replication it spits back an error "Access Denied". Server1 to Server2, or Server2 to Server1, either or they both fail and spit back the same error. We/I have gone through every single setting, site and services, DNS, AD, GPO policies, I have looked through every single "record" and all are correct, ect.... The servers can Ping each other, there is no Firewall (closed network), we can telnet just fine, they are on the same subnet, ect....

Does anyone have any Tips/Ideas on what to do or look for next?

Added: Anyone who posts up will get a thumb up... aslong as its intelligent and stays on topic...

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Answers

Collapse -

Shot in the dark

by IC-IT In reply to Replacation issue.....

Verify that FSMO roles are accurate and not duplicated.
You may need to reset the secure channel password.
KB260575 has the actual steps but read this one first (it also has a link to the other KB).
http://support.microsoft.com/default.aspx?scid=kb;en-us;288167

Collapse -

Hm....

by ---TK--- In reply to Shot in the dark

We checked the FSMO roles already, and they check out fine. We reset the secure channel password, however your "how to" is different than mine (interesting). Ill give that a shot... Thank you!

Collapse -

W2K3....

by ---TK--- In reply to Hm....

I should have added that its a server 03 box.... Also the set up is "different"... The basics are PDC and BDC, but they are 03 boxes so it doesn't exactly apply. I guess the best way to describe it, is they are set up for load balancing/ fail over... Close to being a cluster, but not a true cluster...

Collapse -

UpDate....

by ---TK--- In reply to Shot in the dark

for Office Politics reasons, I had to open a case with M$. I ended up using the link you provided, MS also provided me an email with it copied and pasted...

We have come up with, that its the Secure Channel thats providing us with the issue.
DC1 can replicate(pull)from DC2, but can not push info to DC2. DC2 can replacate from DC1. but not push info to DC1....

So not ms says to delete the connections again, and redo it.... hm... I'll put money on it that we get the same errors... Anyone experience this same thing?

Back to Networks Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums