Question

Locked

Replaced HDD works great for 2 weeks and now does not detect Primary Zero?

By gbozic1 ·
Old DELl GX260 had a 20Gig HDD. I replaced the HDD with a 160Gig installed everything needed and everything "was" detected and working fine... About 2 weeks later, I'm getting the "Press F1 or F2" message because it cannot detect Primary 0?

I checked in BIOS and it reads UNKNOWN (This is a brand new HDD)?

I changed the jumper settings from Cable Select to Master Single drive and that did not work?

I switched the IDE cable's from the HDD and the CD DRIVE to see if it was a bad IDE cable but the CD DRIVE still detected?

I removed all IDE Cable from the CD Drive and booted up with same error?

I ran HDD diagnostics with the error message returning that it did not detect the drive?


I have the latest BIOS (A09) for GX260.

I have a verified Genuine or Valid Copy of XP PRO SP2.

Any thoughts on this new HDD and why it could have just "changed it's mind 2 weeks later?" I would really appreciate some help...

Thanks

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Several sites all give a warning about size of HDD...

by OldER Mycroft In reply to Replaced HDD works great ...

Like this: "It is highly recommended that you NOT install a hard drive more then 4 times your current capacity for compatibility reasons."

http://www.4allmemory.com/index.cfm?fuseaction=search.memorySearch3&model_id=32299

I must say, when I read you'd gone from 20GB to 160GB it struck me as a massive leap.

What size of PSU do those little DELLs have?

Collapse -

RE: I ran HDD diagnostics with the error message returning that it did n

by OH Smeg In reply to Replaced HDD works great ...

Which HDD Diagnostic did you run here the one provided by Dell or the one from the HDD Maker?

You need to test with the HDD makers testing Utility and forget about the one that Dell supplies. It's useless for a specific Drive as it can not give the correct messages. You can get your HDD Makers Testing Utility from here

http://www.tacktech.com/display.cfm?ttid=287

Now if it fails this test you need to remove it from this computer fit to another computer that can read a Drive of this size and test again. If it still fails the Drive is Dead and gone to Silicon Heaven or if it passes the second test the Data Lead, M'Board and or Power Supply is failing in the original computer and this needs repairing/replacing as required.

As you have used a different Data Lead that is unlikely to be the problem particularly if the system can see the Optical Drive when you start it.

As for why this may have happened it could be a M'Board failure or more likely a Power Supply Failing and no longer producing sufficient current on either the 12 V DC or 5 V DC Rails. When this happens it overloads the HDD and causes it to fail.

I'm surprised that you could fit a 160 Gig IDE Drive in place of a 20 GIG Drive though as the BIOS should be unable to recognize a drive of that size. Did you use anything to trick the BIOS into seeing the full 160 GIG of the HDD?

If you did that has been corrupted and is the problem here.

Col

Back to Hardware Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums