Question

Locked

Replres.dll Replsync.dll

By Jaytmoon ·
Hi All,
I had some problems installing MS Sql express and when it (finally) installed corectly, I started getting this error msg when connecting a usb flash drive (any of 5 I have).
"Replsync.dll DLL Load Error
Replres.rll
Cannot load resource dll
System cannot find the file specified."

So far, I just hit OK and the drive reads and writes. I just cant seem to find where or what is trying to load this dll so I can eliminate the error message.
Windows Vista Ultimate, 2.67 Ghz-dual core.
Thanks

Follow up:
Thanks to all for the input. Final answer, I deleted the sql entries from the registry. Regcure did not do it and neither did the "fix" patch posted on this thread
Problem solved

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Operation

by shasca In reply to Replres.dll Replsync.dl ...

It is related to the process below. I have attached a link wit a repair tool.
>>>>>>>>>>>>>>>
"It is a registry repair tool so proceed with caution, and be sure to backup the registry prior to running it.
>>>>>>>>>>>>>>>

SQL Server Replication Synchronization Manager Handler.

http://www.errornumbers.com/replsync.dll/

Collapse -

Re: Replsync.dll

by george.itg In reply to Replres.dll Replsync.dl ...

I had the same error then fixed it by renaming the Replsync.dll in folder ...\80\...\COM\ to other name. It will not prompt any more. Hope this help!

Back to Hardware Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums