Question

Locked

Request timed out in windows xp

By singh.sukhwinder4143 ·
i am connecting laptop and desktop via crossover cable. firewall is off, antivirus is also disabled, LAN is connected, and getting reply from 127.0.0.1

but still i am unable to get connected to my systems.

i have also used switch to connect but all in vain.

please help

This conversation is currently closed to new comments.

10 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

"getting reply from 127.0.0.1"

by seanferd In reply to Request timed out in wind ...

That is the local loopback interface. If you are connecting computer-to-computer via crossover cable, the LAN is irrelevant. If you want to connect via LAN, put both in the same workgroup.

Best bet - Go to the Start menu, select Programs - Accessories - Communications and choose the appropriate networking wizard to guide you through the process. Choose New Connection Wizard, and you can select from a list.

Collapse -

See if you can follow this

by Jacky Howe In reply to Request timed out in wind ...

Make sure that both computers have an Account on each System with the same Logon ID and password.
Connect each end of the cat5 crossover cable into the network cards of each computer.

Set both Systems with a common workgroup name of 15 characters or less. eg: workgroup

Press the Winkey + Pause/Break and select the Computer Name tab. Click the Change button. Change the Workgroup name and do the same on the second System.
Restart both Systems.


To get the Systems to communicate, the Ethernet adapters will need to be configured with a static IP address and a common Subnet mask. For example, assign one System an IP address of 192.168.1.1 and assign the second System an IP address of 192.168.1.2. Both machines should use the Subnet mask 255.255.255.0.

If your Main System is being allocated a DHCP address and is connected to the internet you will have to find out your IP address and set the second System up with a static IP address in that range.

Press the WinKey + r, type in cmd and press Enter.

Type ipconfig and press Enter.

eg:

C>ipconfig

Windows IP Configuration


Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : home
IPv4 Address. . . . . . . . . . . : 192.168.1.2
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1


To configure your Network Card:

Press the WinKey + r, type ncpa.cpl and press Enter.

Right click on Local area connection and select Properties. Look for, Internet Protocol (TCP/IP IPv4). Click the entry and select Properties. Under the General tab, tick the box: Use the following IP address. Enter the IP address and Subnet mask that you would like to use.

Repeat the steps above for the second computer system.


Next, open a command prompt on one of the computers by pressing the WinKey + r, type in cmd and press Enter.

Type in ping 192.168.1.2 (if you are using the computer assigned with 192.168.1.1) press Enter.

eg:

C>ping 192.168.1.1

Pinging 192.168.1.1 with 32 bytes of data:
Reply from 192.168.1.1: bytes=32 time=2ms TTL=64
Reply from 192.168.1.1: bytes=32 time=1ms TTL=64
Reply from 192.168.1.1: bytes=32 time=1ms TTL=64
Reply from 192.168.1.1: bytes=32 time=1ms TTL=64

Ping statistics for 192.168.1.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 1ms, Maximum = 2ms, Average = 1ms

C>

If you have any problems:

Press the WinKey + r, type firewall.cpl and press Enter.

Click Exceptions and check to ensure that File and Printer Sharing, Remote Assistance and Remote Desktop have a Tick in the box.

Collapse -

have done all steps

i have gone thru all steps

* ipconfig /all


C:\Documents and Settings\Khalsa>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : brothers-01
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : Yes
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection 2:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NVIDIA nForce 10/100/1000 Mbps Ether
net
Physical Address. . . . . . . . . : 00-1B-24-E1-8A-8C
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.1.3
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 202.164.51.21
202.164.32.82

C:\Documents and Settings\Khalsa>


* Reset WINSOCK entries to installation defaults: netsh winsock reset catalog

* Reset TCP/IP stack to installation defaults. netsh int ip reset reset.log
* Ping 127.0.0.1 (got Reply)


* while obtaining automatically ip address then staus shows low connectivity or does not obtain any ip address by automatic.

* even i installed a fresh win XP to other drive.

each and every steps but still i am unable to connect to internet and to any other computer.

please help me...

Collapse -

you didn't follow Jacky Howe's instructions

by CG IT In reply to have done all steps

this is what you said

"* while obtaining automatically ip address then staus shows low connectivity or does not obtain any ip address by automatic."

and that is the problem. both computers have to have a static IP address and be on the same subnet to have connectivity between each other. There is no DHCP server to provide addresses to a network card when computers are directly connected together via a cross over cable.

Collapse -

OK

by Jacky Howe In reply to have done all steps

Dhcp Enabled. . . . . . . . . . . : No - You are not using DHCP.
Set the second System to
IP Address. . . . . . . . . . . . : 192.168.1.4
Subnet Mask . . . . . . . . . . . : 255.255.255.0

Collapse -

in more details

by singh.sukhwinder4143 In reply to OK

hi Howe
firstly i clear my position in more detail

First condition
i used single crossover cable for connecting both..

in which workgoup name is same, mannually i filled ip addresses which are different, No firewalls are on, i installed fresh XP too.

Secondly i used switch/hub
one cable to desktop and hub/switch
second cable to laptop and hub/switch rest all same...

thirdly i directly connect my laptop to router provided by ISP, using obtain an ip address option,

1) i also ping to 127.0.0.1 and got reply.

2) but if i ping to 192.168.1.1 (default gateway) then "request timed out"

3) no connectivity or limited connectivity i recieved

4) no ip address obtained

and if i use desktop with router then it is connected to internet and working fine...

hope you understand my position

now tell is it fault of hardware or and kind of virus/ malware or anything else...

Collapse -

If you ping to 127.0.0.1 and

by Jacky Howe In reply to in more details

get no reply the network card will need to be replaced as it isn't working. When you reinstalled did you load all of the drivers.

Collapse -

well if you used a cross over cable to connect to the hub

by CG IT In reply to in more details

won't work, needs to be straight through network cables. direct connection between devices need a crossover cable. device to switch needs straight through.

IP address 127.0.0.1 is the network card loopback address and is used for network card diagnostics only, not network communications.

Collapse -

buddy i know which cable is used for what...

hey dude i know which cable is used for what....

my concern is,

is this is hardware problem ( lan Card) or any other virus/ malware???

Because i notice one more thing that my laptop, automatically on the firewall i am turning it off but it will enable again and again...

and i changed ip addresses too, and they changed automaticaly to (192.168.1.any)

so now please help me...
to understand what is happening to my system...

Back to Laptops Forum
10 total posts (Page 1 of 1)  

Related Discussions

Related Forums